<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>First half of 2023: Commission to issue up to €80 billion to finance economic recovery and support for Ukraine    – The European Sting - Critical News &amp; Insights on European Politics, Economy, Foreign Affairs, Business &amp; Technology - europeansting.com</title>
<meta name='robots' content='max-image-preview:large' />
<meta name="google-site-verification" content="csTkG3Tixc_IVZalJtkEjOR-BLWSWv2zlVeK2dIKWAo" />
<meta name="msvalidate.01" content="5BF8B89C9F9CB7DBBE8A7707AFE5A7F8" />
<meta name="p:domain_verify" content="af25167a55110679e3a5c0e61223920d" />
<meta name="yandex-verification" content="48f43a11eb979a2a" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//europeansting.wordpress.com' />
<link rel='dns-prefetch' href='//fonts-api.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The European Sting - Critical News &amp; Insights on European Politics, Economy, Foreign Affairs, Business &amp; Technology - europeansting.com &raquo; Feed" href="https://europeansting.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The European Sting - Critical News &amp; Insights on European Politics, Economy, Foreign Affairs, Business &amp; Technology - europeansting.com &raquo; Comments Feed" href="https://europeansting.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The European Sting - Critical News &amp; Insights on European Politics, Economy, Foreign Affairs, Business &amp; Technology - europeansting.com &raquo; First half of 2023: Commission to issue up to €80 billion to finance economic recovery and support for Ukraine    Comments Feed" href="https://europeansting.com/2022/12/20/first-half-of-2023-commission-to-issue-up-to-e80-billion-to-finance-economic-recovery-and-support-for-ukraine/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.1.1-alpha-54813"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9zFEKwkAMBNALuYaKLvRDPEtJg2ybbEKTpXj7qghCEf/mwczAagm1BtUAacm43Ut1WA1Vkktheux0RPcD/J5NFDbg/DHYomPDKFpBnonJYSEegsZk6rHTv2MuM33v33rVb3Lt8iWfT32fu2kDcyBMoA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='modern-news-font-css' href='https://fonts-api.wp.com/css?family=Lato%3A300%2C700&#038;ver=6.1.1-alpha-54813' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNUttSAyEM/SGziFVbHxy/hUsGU4FlCHTdvzfaqmu1rW8k4VxyQE0F3Jgb5qbaMyZkVSom6kml0WPNkHFixW2OODjmK7UAlNgDZVahS2mxBplUVDt9O6yHlbKdolc2ju4FItlq6nxERNnF7kVzyyqhJ4NRLAjzsijRzFghYjBuHhLly3CZLesfoNPmP5wKGbZi3i2beewNQiX/7/2PKKpplMOl+Nx4gN0MejNoYEolIlTcSYieuH3dgBPxSUO5aJjJwf4V/1w5dfjWrCj9VMzvtM7AJvIB215wf4aGr+chRWTAWvlWzHD4XJ8uBfeUHvX9Wl+v7h70ZvsGHIr1iw==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='googlefont-droid-sans-css' href='https://fonts-api.wp.com/css?family=Droid+Sans&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='googlefont-oswald-css' href='https://fonts-api.wp.com/css?family=Oswald&#038;ver=1.0.0' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='all-css-8-1' href='https://s2.wp.com/_static/??-eJytjsEKwjAMQH/IGiY62EH8lq7LSra0KUvH9O+tojAvenC39yB5CSzJOIkZY4Ywm8Szp6gwYE7WjS+HNEk3u0wSIRRiVFio85gVsiSTRAtpvjHuneoO/o321mErMhqmscB1y7aKI8uGSuRTNs0H7Mi+j/x63qMYFmefwbWYni1N31YnbFl8QQ9laqWPpUs4V/WpPh6apq6GOzHbuwY=?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJyVjUEKwjAQRS9kHCo10IV4FImTkKROZkInQby9bXEjrty9B5/34VkNCrfADUo3lXrMrDCHVh0+Pg51Ed+xZWEoK1FQ0OSW4J33rx0zxyOqHuDf3i0zggpmR4Ykin7JT7OlUNb3NEIkuTvaBtdyGezZjqdpssP8Bj+XTks=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"42156001","siteURL":"https:\/\/europeansting.com","xhrURL":"https:\/\/europeansting.com\/wp-admin\/admin-ajax.php","nonce":"b18d9b0890","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p2QSHv-n5t","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJx1jt0KwjAMRl/ILM7h7sRHka2NI7V/tim6t7dChSl4Fb58h5PgI4IKXsgLmowuzGwJSqY0LXUH7K+hM3mHG84ViLYs7DMakjipW8sYU9BFCQePF/YK58JWYyI7CWmIIUv+Tp1j/6uvbyQrUF3P9dNVmS2a8rs090JpbWMr+AuB4yXVow0+u1M/juNwPAz73rwAclZf4w=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1663315160h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://europeansting.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://europeansting.com/2022/12/20/first-half-of-2023-commission-to-issue-up-to-e80-billion-to-finance-economic-recovery-and-support-for-ukraine/" />
<link rel='shortlink' href='https://wp.me/p2QSHv-n5t' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Feuropeansting.com%2F2022%2F12%2F20%2Ffirst-half-of-2023-commission-to-issue-up-to-e80-billion-to-finance-economic-recovery-and-support-for-ukraine%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Feuropeansting.com%2F2022%2F12%2F20%2Ffirst-half-of-2023-commission-to-issue-up-to-e80-billion-to-finance-economic-recovery-and-support-for-ukraine%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="First half of 2023: Commission to issue up to €80 billion to finance economic recovery and support for Ukraine   " />
<meta property="og:url" content="https://europeansting.com/2022/12/20/first-half-of-2023-commission-to-issue-up-to-e80-billion-to-finance-economic-recovery-and-support-for-ukraine/" />
<meta property="og:description" content="(Credit: Unsplash) This article is brought to you in association with the European Commission. The European Commission has today announced that it intends to issue up to €80 billion of long-term EU…" />
<meta property="article:published_time" content="2022-12-20T09:00:00+00:00" />
<meta property="article:modified_time" content="2022-12-20T07:21:51+00:00" />
<meta property="og:site_name" content="The European Sting - Critical News &amp; Insights on European Politics, Economy, Foreign Affairs, Business &amp; Technology - europeansting.com" />
<meta property="og:image" content="https://europeansting.files.wordpress.com/2022/12/stop-the-war-1.jpg?w=799" />
<meta property="og:image:width" content="799" />
<meta property="og:image:height" content="1200" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@europeansting" />
<meta name="twitter:site" content="@europeansting" />
<meta name="twitter:text:title" content="First half of 2023: Commission to issue up to €80 billion to finance economic recovery and support for Ukraine   " />
<meta name="twitter:image" content="https://europeansting.files.wordpress.com/2022/12/stop-the-war-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c40805497043d94c951f841087950ec8?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c40805497043d94c951f841087950ec8?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/c40805497043d94c951f841087950ec8?s=114" />
<link rel='openid.server' href='https://europeansting.com/?openidserver=1' />
<link rel='openid.delegate' href='https://europeansting.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://europeansting.com/osd.xml" title="The European Sting - Critical News &#38; Insights on European Politics, Economy, Foreign Affairs, Business &#38; Technology - europeansting.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<link rel="pingback" href="https://europeansting.com/xmlrpc.php" />
<style type="text/css">#header { background: url(https://europeansting.files.wordpress.com/2012/12/last-panorama-logo.jpg) no-repeat !important; }</style>
<style type="text/css">body { background-image: none; }</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The European Sting - Critical News &amp; Insights on European Politics, Economy, Foreign Affairs, Business &amp; Technology - europeansting.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The European Sting is Your democratic, independent and top quality political newspaper specialized in European Union News. Unique Features: iSting &amp; Harry Sting" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://europeansting.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c40805497043d94c951f841087950ec8?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<style type="text/css" id="custom-colors-css">#nav li a, #nav li.right a { color: #ffffff;}
#nav li a:hover, #nav li a:active, #nav .current_page_item a, #nav .current-cat a, #nav .current-menu-item a { color: #ffffff;}
#nav li a:hover, #nav li a:active, #nav .current_page_item a, #nav .current-cat a, #nav .current-menu-item a { color: rgba( 255, 255, 255, 0.7 );}
#nav li li a:hover,#nav li li a:active { color: #ffffff;}
#nav li li a:hover,#nav li li a:active { color: rgba( 255, 255, 255, 0.7 );}
#nav li.right a:hover { color: #ffffff;}
#nav li.right a:hover { color: rgba( 255, 255, 255, 0.7 );}
body { background: #ffffff;}
#subnav li a { color: #6D6D6D;}
#subnav li li a, #subnav li li a:link, #subnav li li a:visited { background: #ffffff;}
#subnav li li a, #subnav li li a:link, #subnav li li a:visited { border-color: #ffffff;}
a,a:visited { color: #0094D2;}
#header ul.nav li a:hover,#header ul.nav li a:active,#header ul.nav .current_page_item a,#header ul.nav .current-cat a,#header ul.nav .current-menu-item a,#header ul.menu li a:hover,#header ul.menu li a:active,#header ul.menu .current_page_item a,#header ul.menu .current-cat a,#header ul.menu .current-menu-item a { color: #0095D6;}
#subnav li a:hover,#subnav li a:active,#subnav .current_page_item a,#subnav .current-cat a,#subnav .current-menu-item a { color: #0094D2;}
#subnav li li a:hover,#subnav li li a:active { color: #0094D2;}
h2 a:hover { color: #0094D2;}
.navigation li a:hover,.navigation li.active a { background-color: #0094D2;}
input:hover[type="button"],input:hover[type="submit"] { background-color: #0094D2;}
#footer a:hover { color: #0094D2;}
.navigation li a:hover, .navigation li.active a { background: #0094D2;}
.navigation li a:hover, .navigation li.active a { border-color: #0094D2;}
.navigation li a,.navigation li.disabled { background-color: #333333;}
#title a, #title a:hover { color: #333333;}
#nav { background: #333333;}
#nav li li a, #nav li li a:link, #nav li li a:visited { background: #333333;}
#nav li li a, #nav li li a:link, #nav li li a:visited { border-color: #333333;}
h1, h2, h2 a, h2 a:visited, h3, h4, h5, h6 { color: #333333;}
</style>
			<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=2QSHv&#038;cscache=6&#038;csrev=25" />
			<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>
<body class="post-template-default single single-post postid-88751 single-format-standard custom-background customizer-styles-applied custom-header header-image content-sidebar highlander-enabled highlander-light custom-colors"><div id="subnav"><div class="wrap"><ul id="menu-social-media-top" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-114" class="social-rss menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://www.europeansting.com/rss">RSS</a></li>
<li id="menu-item-113" class="social-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="http://www.twitter.com/europeansting">Twitter</a></li>
<li id="menu-item-112" class="social-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="http://www.facebook.com/europeansting">Facebook</a></li>
</ul></div></div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://europeansting.com/" title="The European Sting - Critical News &amp; Insights on European Politics, Economy, Foreign Affairs, Business &amp; Technology - europeansting.com">The European Sting - Critical News &amp; Insights on European Politics, Economy, Foreign Affairs, Business &amp; Technology - europeansting.com</a></p><p id="description">The European Sting is Your democratic, independent and top quality political newspaper specialized in European Union News. Unique Features: iSting &amp; Harry Sting</p></div><div class="widget-area header-widget-area"><div id="block-151" class="widget widget_block widget_search"><div class="widget-wrap"><form role="search" method="get" action="https://europeansting.com/" class="wp-block-search__button-outside wp-block-search__icon-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label screen-reader-text">Search</label><div class="wp-block-search__inside-wrapper " ><input type="search" id="wp-block-search__input-1" class="wp-block-search__input wp-block-search__input" name="s" value="" placeholder="Search The Sting"  required /><button type="submit" class="wp-block-search__button has-text-color has-black-color has-background has-luminous-vivid-amber-background-color has-icon wp-element-button"  aria-label="Search"><svg class="search-icon" viewBox="0 0 24 24" width="24" height="24">
					<path d="M13.5 6C10.5 6 8 8.5 8 11.5c0 1.1.3 2.1.9 3l-3.4 3 1 1.1 3.4-2.9c1 .9 2.2 1.4 3.6 1.4 3 0 5.5-2.5 5.5-5.5C19 8.5 16.5 6 13.5 6zm0 9.5c-2.2 0-4-1.8-4-4s1.8-4 4-4 4 1.8 4 4-1.8 4-4 4z"></path>
				</svg></button></div></form></div></div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-navigation" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-662"><a href="https://europeansting.com/category/policy/">Policy</a>
<ul class="sub-menu">
	<li id="menu-item-671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671"><a href="https://europeansting.com/category/policy/politics/">Politics</a></li>
	<li id="menu-item-15194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15194"><a href="https://europeansting.com/category/refugee-crisis-2/">Migration Crisis</a></li>
	<li id="menu-item-25609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25609"><a href="https://europeansting.com/category/policy/health/">Health</a></li>
	<li id="menu-item-669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-669"><a href="https://europeansting.com/category/policy/environment/">Environment</a></li>
	<li id="menu-item-674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674"><a href="https://europeansting.com/category/policy/trade/">Trade</a></li>
	<li id="menu-item-2058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2058"><a href="https://europeansting.com/category/policy/employment-social-affairs/">Employment</a></li>
	<li id="menu-item-668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668"><a href="https://europeansting.com/category/policy/energy/">Energy</a></li>
	<li id="menu-item-664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-664"><a href="https://europeansting.com/category/policy/competition/">Competition</a></li>
	<li id="menu-item-675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675"><a href="https://europeansting.com/category/policy/transport/">Transport</a></li>
	<li id="menu-item-665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665"><a href="https://europeansting.com/category/policy/education/">Education</a></li>
	<li id="menu-item-663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-663"><a href="https://europeansting.com/category/policy/agrofood/">AgroFood</a></li>
	<li id="menu-item-672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-672"><a href="https://europeansting.com/category/policy/regional/">Regional</a></li>
</ul>
</li>
<li id="menu-item-648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-648"><a href="https://europeansting.com/category/economy/">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650"><a href="https://europeansting.com/category/economy/eurozone/">Eurozone</a></li>
	<li id="menu-item-651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-651"><a href="https://europeansting.com/category/economy/markets/">Markets</a></li>
	<li id="menu-item-652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-652"><a href="https://europeansting.com/category/economy/world/">World</a></li>
	<li id="menu-item-649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-649"><a href="https://europeansting.com/category/economy/consumers/">Consumers</a></li>
</ul>
</li>
<li id="menu-item-653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-653"><a href="https://europeansting.com/category/euglobe/">EUGlobe</a>
<ul class="sub-menu">
	<li id="menu-item-654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-654"><a href="https://europeansting.com/category/euglobe/brazil/">Brazil</a></li>
	<li id="menu-item-655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-655"><a href="https://europeansting.com/category/euglobe/china/">China</a></li>
	<li id="menu-item-660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660"><a href="https://europeansting.com/category/euglobe/usa/">USA</a></li>
	<li id="menu-item-656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-656"><a href="https://europeansting.com/category/euglobe/india/">India</a></li>
	<li id="menu-item-658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-658"><a href="https://europeansting.com/category/euglobe/russia/">Russia</a></li>
	<li id="menu-item-657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-657"><a href="https://europeansting.com/category/euglobe/korea/">Korea</a></li>
	<li id="menu-item-2782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2782"><a href="https://europeansting.com/category/euglobe/japan/">Japan</a></li>
	<li id="menu-item-659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-659"><a href="https://europeansting.com/category/euglobe/turkey/">Turkey</a></li>
</ul>
</li>
<li id="menu-item-642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-642"><a href="https://europeansting.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-643"><a href="https://europeansting.com/category/business/automotive/">Automotive</a></li>
	<li id="menu-item-645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645"><a href="https://europeansting.com/category/business/digital/">Digital</a></li>
	<li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646"><a href="https://europeansting.com/category/business/health-pharma/">Health &amp; Pharma</a></li>
	<li id="menu-item-1011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1011"><a href="https://europeansting.com/category/business/shipping/">Shipping</a></li>
</ul>
</li>
<li id="menu-item-661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-661"><a href="https://europeansting.com/category/infosociety/">I-Society</a>
<ul class="sub-menu">
	<li id="menu-item-676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676"><a href="https://europeansting.com/category/infosociety/technology/">Technology</a></li>
	<li id="menu-item-673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-673"><a href="https://europeansting.com/category/infosociety/telecommunications/">Telecommunications</a></li>
	<li id="menu-item-802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802"><a href="https://europeansting.com/category/infosociety/egovernment/">eGovernment</a></li>
</ul>
</li>
<li id="menu-item-677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-677"><a href="https://europeansting.com/category/about-the-sting/">About the Sting</a>
<ul class="sub-menu">
	<li id="menu-item-1064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1064"><a href="https://europeansting.com/the-mission/">The Mission</a></li>
	<li id="menu-item-1073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1073"><a href="https://europeansting.com/the-values/">The Values</a></li>
	<li id="menu-item-12954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12954"><a href="https://europeansting.com/meet-the-stings-team/">The Team</a></li>
	<li id="menu-item-1103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1103"><a href="https://europeansting.com/isting-2/">iSting</a></li>
	<li id="menu-item-1403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1403"><a href="https://europeansting.com/?page_id=850">Harry Sting</a></li>
	<li id="menu-item-3932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3932"><a href="https://europeansting.com/advertising/">Advertising</a></li>
	<li id="menu-item-781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-781"><a href="https://europeansting.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="right date">December 20, 2022</li></ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb">You are here: <a href="https://europeansting.com/" title="View Home">Home</a> / <a href="https://europeansting.com/category/euglobe/" title="View all items in EUGlobe">EUGlobe</a> / First half of 2023: Commission to issue up to €80 billion to finance economic recovery and support for Ukraine   </div><div class="post-88751 post type-post status-publish format-standard has-post-thumbnail hentry category-euglobe category-european-union-news tag-80-billion-euros tag-criitcal-magazine tag-critical-magazine tag-critical-news tag-critical-news-europe-magazine tag-economic-recovery tag-eu-magaizne tag-eu-magazine tag-eu-sitng tag-eu-sting tag-euroepan-commission tag-euroepan-union-news tag-european-commission tag-european-magazine tag-european-sting tag-european-union-magazine tag-finance tag-first-half-of-2023 tag-stop-the-war-ukraine tag-support-for-ukrainec tag-the-european-sting tag-the-sitng tag-the-sting tag-ukraine tag-war-in-ukraine entry"><h1 class="entry-title">First half of 2023: Commission to issue up to €80 billion to finance economic recovery and support for Ukraine   </h1> 
<div class="post-info"><span class="date published time" title="2022-12-20T10:00:00+01:00">December 20, 2022</span>  by <span class="author vcard"><span class="fn"><a href="https://europeansting.com/author/eur0p3anun10n8/" title="European Union" rel="author">European Union</a></span></span> <span class="post-comments"><a href="https://europeansting.com/2022/12/20/first-half-of-2023-commission-to-issue-up-to-e80-billion-to-finance-economic-recovery-and-support-for-ukraine/#respond">Leave a Comment</a></span> </div><div class="entry-content">
<figure class="wp-block-image size-large is-resized"><img loading="lazy" data-attachment-id="88753" data-permalink="https://europeansting.com/2022/12/20/first-half-of-2023-commission-to-issue-up-to-e80-billion-to-finance-economic-recovery-and-support-for-ukraine/stop-the-war-1-2/" data-orig-file="https://europeansting.files.wordpress.com/2022/12/stop-the-war-1.jpg" data-orig-size="2866,4303" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stop-the-war-1" data-image-description="" data-image-caption="" data-medium-file="https://europeansting.files.wordpress.com/2022/12/stop-the-war-1.jpg?w=200" data-large-file="https://europeansting.files.wordpress.com/2022/12/stop-the-war-1.jpg?w=610" src="https://europeansting.files.wordpress.com/2022/12/stop-the-war-1.jpg?w=682" alt="" class="wp-image-88753" width="944" height="1416" srcset="https://europeansting.files.wordpress.com/2022/12/stop-the-war-1.jpg?w=682 682w, https://europeansting.files.wordpress.com/2022/12/stop-the-war-1.jpg?w=944 944w, https://europeansting.files.wordpress.com/2022/12/stop-the-war-1.jpg?w=100 100w, https://europeansting.files.wordpress.com/2022/12/stop-the-war-1.jpg?w=200 200w, https://europeansting.files.wordpress.com/2022/12/stop-the-war-1.jpg?w=768 768w" sizes="(max-width: 944px) 100vw, 944px" /><figcaption class="wp-element-caption">(Credit: Unsplash)</figcaption></figure>



<p><strong>This article is brought to you in association with the <a href="https://europa.eu/newsroom/">European Commission</a>.</strong></p>



<hr class="wp-block-separator has-alpha-channel-opacity" />



<p>The European Commission has today announced that it intends to issue up to €80 billion of long-term EU-Bonds in the first half of 2023 under its unified funding approach. Under this approach, the Commission – on behalf of the EU &#8211; will henceforth issue only “EU-Bonds” rather than separately denominated bonds for individual programmes such as SURE and Macro-Financial Assistance (MFA).</p>



<p>The programmes to be financed through the unified funding approach in the first half of next year are the NextGenerationEU recovery programme and the new Macro-Financial Assistance + programme for Ukraine. The former will account for some €70 billion, and the latter for around €10 billion.</p>



<p>The unified funding approach will allow the instruments developed for NextGenerationEU to be used in the same way for other lending programmes. All of these programmes can be funded in a flexible manner, relying on the proceeds of a single scheme of EU-Bills and EU-Bonds transactions.</p>



<p>The Commission will continue to finance the green component of the Recovery and Resilience Facility at the heart of NextGenerationEU through clearly and separately designated NextGenerationEU green bond issuances. In this way, investors will remain able to verify that proceeds from the NextGenerationEU green bonds are matched to eligible green bond expenditures in accordance with the NextGenerationEU green bond framework.</p>



<p><strong>The benefits of the new approach</strong></p>



<p>Thanks to the new approach, the Commission will be able to plan, execute and communicate all issuances in an agile and coherent way, via a single EU-Bond label. It will also make use of the full range of its funding instruments and funding techniques to cover its funding needs, thus obtaining the most advantageous terms possible at that time.</p>



<p>These attractive conditions will be passed on to the beneficiaries of its funding programmes.</p>



<p>Finally, the single-branded EU bonds will also be easier to buy, sell and substitute in investor&#8217;s portfolios. This will help make EU securities more liquid, and improve their pricing and trading in the secondary market.&nbsp;&nbsp;</p>



<p><strong>Boosting secondary market liquidity</strong></p>



<p>Moving from policy-by-policy issuance towards a unified funding approach will make EU securities more fungible and liquid. To further boost the liquidity of EU-Bonds, the Commission will:</p>



<ul>
<li>Prepare, with the banks included in the Primary Dealer Network, a framework for providing investors with pricing quotes on EU securities. These quotes will be displayed through the trading platforms used by financial professionals. Preparation will start in early 2023 with a view to introducing these new quoting commitments from summer 2023.</li>



<li>In addition, the Commission will start building a repo facility to support market participants in trading its bonds. Through the repo facility, the Commission will make available its securities on a temporary basis, thus helping EU Primary Dealers&nbsp;to provide liquidity in EU-Bonds. This repo facility will be implemented by early 2024.</li>
</ul>



<p><strong>Background</strong></p>



<p>The European Commission currently runs two major programmes financed through capital markets funding – the NextGenerationEU recovery instrument of around €800 billion between mid-2021 and end-2026 and the Macro-Financial Assistance + programme, to provide up to €18 billion of support to Ukraine in 2023.</p>



<p>Since the launch of NextGenerationEU in June 2021, the Commission has so far raised around €170 billion in long-term EU-Bonds. Of this amount, nearly €140 billion has been disbursed to 22 EU countries under the Recovery and Resilience Facility. Further support has been provided to other EU programmes benefitting from NextGenerationEU funding.</p>



<p>The Macro-Financial Assistance + programme follows the disbursement of €7.2 billion by the Commission in emergency MFA loans to Ukraine in 2022. Prior to that, the EU had provided over €5 billion to Ukraine through five MFA programmes since 2014.</p>



<p>The Commission also operates other MFA programmes for third countries. In the past, it has raised funds from the capital markets to support the European Financial Stabilisation Mechanism, Balance of Payments and the social bond SURE programmes.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this Sting:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://europeansting.com/2022/12/20/first-half-of-2023-commission-to-issue-up-to-e80-billion-to-finance-economic-recovery-and-support-for-ukraine/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://europeansting.com/2022/12/20/first-half-of-2023-commission-to-issue-up-to-e80-billion-to-finance-economic-recovery-and-support-for-ukraine/" data-text="First half of 2023: Commission to issue up to €80 billion to finance economic recovery and support for Ukraine   " data-via="europeansting" data-related="wordpressdotcom">Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://europeansting.com/2022/12/20/first-half-of-2023-commission-to-issue-up-to-e80-billion-to-finance-economic-recovery-and-support-for-ukraine/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Feuropeansting.com%2F2022%2F12%2F20%2Ffirst-half-of-2023-commission-to-issue-up-to-e80-billion-to-finance-economic-recovery-and-support-for-ukraine%2F&#038;media=https%3A%2F%2Feuropeansting.files.wordpress.com%2F2022%2F12%2Fstop-the-war-1.jpg%3Fw%3D799&#038;description=First%20half%20of%202023%3A%20Commission%20to%20issue%20up%20to%20%E2%82%AC80%20billion%20to%20finance%20economic%20recovery%20and%20support%20for%20Ukraine%C2%A0%20%C2%A0" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="First half of 2023: Commission to issue up to €80 billion to finance economic recovery and support for Ukraine   " data-content="https://europeansting.com/2022/12/20/first-half-of-2023-commission-to-issue-up-to-e80-billion-to-finance-economic-recovery-and-support-for-ukraine/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="mailto:?subject=%5BShared%20Post%5D%20First%20half%20of%202023%3A%20Commission%20to%20issue%20up%20to%20%E2%82%AC80%20billion%20to%20finance%20economic%20recovery%20and%20support%20for%20Ukraine%C2%A0%20%C2%A0&body=https%3A%2F%2Feuropeansting.com%2F2022%2F12%2F20%2Ffirst-half-of-2023-commission-to-issue-up-to-e80-billion-to-finance-economic-recovery-and-support-for-ukraine%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="949fd60133" data-email-share-track-url="https://europeansting.com/2022/12/20/first-half-of-2023-commission-to-issue-up-to-e80-billion-to-finance-economic-recovery-and-support-for-ukraine/?share=email"><span>Email</span></a></li><li class="share-custom share-custom-printamppdf"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-printamppdf sd-button" href="https://europeansting.com/2022/12/20/first-half-of-2023-commission-to-issue-up-to-e80-billion-to-finance-economic-recovery-and-support-for-ukraine/?share=custom-1433708571" target="_blank" title="Click to share on Print &amp; PDF" ><span style="background-image:url(&quot;http://cdn.printfriendly.com/icon-print-friendly-16x16.png&quot;);">Print &amp; PDF</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Feuropeansting.com%2F2022%2F12%2F20%2Ffirst-half-of-2023-commission-to-issue-up-to-e80-billion-to-finance-economic-recovery-and-support-for-ukraine%2F&amp;title=First%20half%20of%202023%3A%20Commission%20to%20issue%20up%20to%20%E2%82%AC80%20billion%20to%20finance%20economic%20recovery%20and%20support%20for%20Ukraine%C2%A0%20%C2%A0" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://europeansting.com/2022/12/20/first-half-of-2023-commission-to-issue-up-to-e80-billion-to-finance-economic-recovery-and-support-for-ukraine/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://europeansting.com/2022/12/20/first-half-of-2023-commission-to-issue-up-to-e80-billion-to-finance-economic-recovery-and-support-for-ukraine/?share=telegram" target="_blank" title="Click to share on Telegram" ><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://europeansting.com/2022/12/20/first-half-of-2023-commission-to-issue-up-to-e80-billion-to-finance-economic-recovery-and-support-for-ukraine/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li class="share-skype"><div class="skype-share" data-href="https://europeansting.com/2022/12/20/first-half-of-2023-commission-to-issue-up-to-e80-billion-to-finance-economic-recovery-and-support-for-ukraine/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-42156001-88751-63a1aeb51736b' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=42156001&amp;post_id=88751&amp;origin=europeansting.wordpress.com&amp;obj_id=42156001-88751-63a1aeb51736b&amp;domain=europeansting.com' data-name='like-post-frame-42156001-88751-63a1aeb51736b' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://europeansting.com/2022/12/20/first-half-of-2023-commission-to-issue-up-to-e80-billion-to-finance-economic-recovery-and-support-for-ukraine/"
    dc:identifier="https://europeansting.com/2022/12/20/first-half-of-2023-commission-to-issue-up-to-e80-billion-to-finance-economic-recovery-and-support-for-ukraine/"
    dc:title="First half of 2023: Commission to issue up to €80 billion to finance economic recovery and support for Ukraine   "
    trackback:ping="https://europeansting.com/2022/12/20/first-half-of-2023-commission-to-issue-up-to-e80-billion-to-finance-economic-recovery-and-support-for-ukraine/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="https://europeansting.com/category/euglobe/" rel="category tag">EUGlobe</a>, <a href="https://europeansting.com/tag/european-union-news/" rel="category tag">European Union News</a></span> <span class="tags">Tagged With: <a href="https://europeansting.com/tag/80-billion-euros/" rel="tag">80 billion euros</a>, <a href="https://europeansting.com/tag/criitcal-magazine/" rel="tag">Criitcal Magazine</a>, <a href="https://europeansting.com/tag/critical-magazine/" rel="tag">Critical Magazine</a>, <a href="https://europeansting.com/tag/critical-news/" rel="tag">Critical News</a>, <a href="https://europeansting.com/tag/critical-news-europe-magazine/" rel="tag">Critical News Europe Magazine</a>, <a href="https://europeansting.com/tag/economic-recovery/" rel="tag">economic recovery</a>, <a href="https://europeansting.com/tag/eu-magaizne/" rel="tag">EU Magaizne</a>, <a href="https://europeansting.com/tag/eu-magazine/" rel="tag">EU magazine</a>, <a href="https://europeansting.com/tag/eu-sitng/" rel="tag">EU Sitng</a>, <a href="https://europeansting.com/tag/eu-sting/" rel="tag">EU Sting</a>, <a href="https://europeansting.com/tag/euroepan-commission/" rel="tag">Euroepan commission</a>, <a href="https://europeansting.com/tag/euroepan-union-news/" rel="tag">Euroepan UNion News</a>, <a href="https://europeansting.com/tag/european-commission/" rel="tag">European Commission</a>, <a href="https://europeansting.com/tag/european-magazine/" rel="tag">European Magazine</a>, <a href="https://europeansting.com/tag/european-sting/" rel="tag">European Sting</a>, <a href="https://europeansting.com/tag/european-union-magazine/" rel="tag">European Union Magazine</a>, <a href="https://europeansting.com/tag/finance/" rel="tag">Finance</a>, <a href="https://europeansting.com/tag/first-half-of-2023/" rel="tag">First Half of 2023</a>, <a href="https://europeansting.com/tag/stop-the-war-ukraine/" rel="tag">stop the war Ukraine</a>, <a href="https://europeansting.com/tag/support-for-ukrainec/" rel="tag">Support for UkraineC</a>, <a href="https://europeansting.com/tag/the-european-sting/" rel="tag">The European Sting</a>, <a href="https://europeansting.com/tag/the-sitng/" rel="tag">The Sitng</a>, <a href="https://europeansting.com/tag/the-sting/" rel="tag">The Sting</a>, <a href="https://europeansting.com/tag/ukraine/" rel="tag">Ukraine</a>, <a href="https://europeansting.com/tag/war-in-ukraine/" rel="tag">War in Ukraine</a></span></div></div><div class="navigation"><div class="pagination-previous alignleft">&laquo; <a href="https://europeansting.com/2022/12/20/cop15-historic-global-deal-for-nature-and-people/" rel="prev">COP15: historic global deal for nature and&nbsp;people</a></div><div class="pagination-next alignright"><a href="https://europeansting.com/2022/12/20/trafficking-in-human-beings-commission-proposes-stronger-rules-to-fight-the-evolving-crime/" rel="next">Trafficking in human beings: Commission proposes stronger rules to fight the evolving&nbsp;crime</a> &raquo;</div></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Speak your Mind Here <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/20/first-half-of-2023-commission-to-issue-up-to-e80-billion-to-finance-economic-recovery-and-support-for-ukraine/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://europeansting.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="81687bb25c" /><input type="hidden" name="_wp_http_referer" value="/2022/12/20/first-half-of-2023-commission-to-issue-up-to-e80-billion-to-finance-economic-recovery-and-support-for-ukraine/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	</div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit button" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='88751' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3b0387cb62" /></p>
<input type="hidden" name="genseq" value="1671540405" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="241"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div></div><div id="sidebar" class="sidebar widget-area"><div id="featured-post-70" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">EU PICKS</h4>
<div class="post-88760 post type-post status-publish format-standard has-post-thumbnail hentry category-euglobe category-european-union-news tag-2757063 tag-criitcal-magaizne tag-criitcal-magazine tag-critical-magazine tag-critical-news tag-critical-news-europe tag-critical-news-europe-magazine tag-critical-times tag-eu-commission tag-eu-magazine tag-eu-news tag-eu-sting tag-eu-uk-relations tag-european-magazine tag-european-union-magazine tag-european-union-news tag-eu_uk-relations tag-medicines tag-the-euroepan-sting tag-the-sitng tag-the-sting tag-venerinary-mediciens-2025 tag-veterinary-medicines entry"><a href="https://europeansting.com/2022/12/20/eu-uk-relations-commission-extends-arrangements-for-veterinary-medicines-to-2025/" title="EU-UK relations: Commission extends arrangements for veterinary medicines to&nbsp;2025" class="alignleft"><img width="50" height="50" src="https://europeansting.files.wordpress.com/2022/12/vet.jpg?w=50&amp;h=50&amp;crop=1" class="entry-image attachment-post" alt="" decoding="async" loading="lazy" itemprop="image" srcset="https://europeansting.files.wordpress.com/2022/12/vet.jpg?w=50&amp;h=50&amp;crop=1 50w, https://europeansting.files.wordpress.com/2022/12/vet.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="88762" data-permalink="https://europeansting.com/2022/12/20/eu-uk-relations-commission-extends-arrangements-for-veterinary-medicines-to-2025/vet/" data-orig-file="https://europeansting.files.wordpress.com/2022/12/vet.jpg" data-orig-size="4000,6000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vet" data-image-description="" data-image-caption="" data-medium-file="https://europeansting.files.wordpress.com/2022/12/vet.jpg?w=200" data-large-file="https://europeansting.files.wordpress.com/2022/12/vet.jpg?w=610" /></a><h2><a href="https://europeansting.com/2022/12/20/eu-uk-relations-commission-extends-arrangements-for-veterinary-medicines-to-2025/" title="EU-UK relations: Commission extends arrangements for veterinary medicines to&nbsp;2025">EU-UK relations: Commission extends arrangements for veterinary medicines to&nbsp;2025</a></h2><p class="byline post-info"><span class="date published time" title="2022-12-20T12:00:00+01:00">December 20, 2022</span>  By <span class="author vcard"><span class="fn"><a href="https://europeansting.com/author/eur0p3anun10n8/" title="European Union" rel="author">European Union</a></span></span> </p></div><div class="post-88755 post type-post status-publish format-standard has-post-thumbnail hentry category-european-union-news tag-commission tag-critical-magazine tag-critical-news tag-critical-news-europe-magazine tag-critical-sting tag-critical-times tag-criticla tag-eu-commission tag-eu-magaizne tag-eu-news tag-eu-sting tag-euroepan-magazine tag-euroepan-union-news tag-european-magaizne tag-european-magazine tag-european-sitng tag-european-sting tag-european-union-magazine tag-evolving-crime tag-human-beings tag-the-european-sting tag-the-sitng tag-the-sting tag-trafficking entry"><a href="https://europeansting.com/2022/12/20/trafficking-in-human-beings-commission-proposes-stronger-rules-to-fight-the-evolving-crime/" title="Trafficking in human beings: Commission proposes stronger rules to fight the evolving&nbsp;crime" class="alignleft"><img width="50" height="50" src="https://europeansting.files.wordpress.com/2022/12/human-trafficking.jpg?w=50&amp;h=50&amp;crop=1" class="entry-image attachment-post" alt="" decoding="async" loading="lazy" itemprop="image" srcset="https://europeansting.files.wordpress.com/2022/12/human-trafficking.jpg?w=50&amp;h=50&amp;crop=1 50w, https://europeansting.files.wordpress.com/2022/12/human-trafficking.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="88757" data-permalink="https://europeansting.com/2022/12/20/trafficking-in-human-beings-commission-proposes-stronger-rules-to-fight-the-evolving-crime/human-trafficking-2/" data-orig-file="https://europeansting.files.wordpress.com/2022/12/human-trafficking.jpg" data-orig-size="4000,6000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="human-trafficking" data-image-description="" data-image-caption="" data-medium-file="https://europeansting.files.wordpress.com/2022/12/human-trafficking.jpg?w=200" data-large-file="https://europeansting.files.wordpress.com/2022/12/human-trafficking.jpg?w=610" /></a><h2><a href="https://europeansting.com/2022/12/20/trafficking-in-human-beings-commission-proposes-stronger-rules-to-fight-the-evolving-crime/" title="Trafficking in human beings: Commission proposes stronger rules to fight the evolving&nbsp;crime">Trafficking in human beings: Commission proposes stronger rules to fight the evolving&nbsp;crime</a></h2><p class="byline post-info"><span class="date published time" title="2022-12-20T11:00:00+01:00">December 20, 2022</span>  By <span class="author vcard"><span class="fn"><a href="https://europeansting.com/author/eur0p3anun10n8/" title="European Union" rel="author">European Union</a></span></span> </p></div><div class="post-88751 post type-post status-publish format-standard has-post-thumbnail hentry category-euglobe category-european-union-news tag-80-billion-euros tag-criitcal-magazine tag-critical-magazine tag-critical-news tag-critical-news-europe-magazine tag-economic-recovery tag-eu-magaizne tag-eu-magazine tag-eu-sitng tag-eu-sting tag-euroepan-commission tag-euroepan-union-news tag-european-commission tag-european-magazine tag-european-sting tag-european-union-magazine tag-finance tag-first-half-of-2023 tag-stop-the-war-ukraine tag-support-for-ukrainec tag-the-european-sting tag-the-sitng tag-the-sting tag-ukraine tag-war-in-ukraine entry"><a href="https://europeansting.com/2022/12/20/first-half-of-2023-commission-to-issue-up-to-e80-billion-to-finance-economic-recovery-and-support-for-ukraine/" title="First half of 2023: Commission to issue up to €80 billion to finance economic recovery and support for Ukraine   " class="alignleft"><img width="50" height="50" src="https://europeansting.files.wordpress.com/2022/12/stop-the-war-1.jpg?w=50&amp;h=50&amp;crop=1" class="entry-image attachment-post" alt="" decoding="async" loading="lazy" itemprop="image" srcset="https://europeansting.files.wordpress.com/2022/12/stop-the-war-1.jpg?w=50&amp;h=50&amp;crop=1 50w, https://europeansting.files.wordpress.com/2022/12/stop-the-war-1.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="88753" data-permalink="https://europeansting.com/2022/12/20/first-half-of-2023-commission-to-issue-up-to-e80-billion-to-finance-economic-recovery-and-support-for-ukraine/stop-the-war-1-2/" data-orig-file="https://europeansting.files.wordpress.com/2022/12/stop-the-war-1.jpg" data-orig-size="2866,4303" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stop-the-war-1" data-image-description="" data-image-caption="" data-medium-file="https://europeansting.files.wordpress.com/2022/12/stop-the-war-1.jpg?w=200" data-large-file="https://europeansting.files.wordpress.com/2022/12/stop-the-war-1.jpg?w=610" /></a><h2><a href="https://europeansting.com/2022/12/20/first-half-of-2023-commission-to-issue-up-to-e80-billion-to-finance-economic-recovery-and-support-for-ukraine/" title="First half of 2023: Commission to issue up to €80 billion to finance economic recovery and support for Ukraine   ">First half of 2023: Commission to issue up to €80 billion to finance economic recovery and support for Ukraine   </a></h2><p class="byline post-info"><span class="date published time" title="2022-12-20T10:00:00+01:00">December 20, 2022</span>  By <span class="author vcard"><span class="fn"><a href="https://europeansting.com/author/eur0p3anun10n8/" title="European Union" rel="author">European Union</a></span></span> </p></div><div class="post-88745 post type-post status-publish format-standard has-post-thumbnail hentry category-euglobe category-european-union-news tag-climate tag-climate-change tag-cop15 tag-criitcal-times tag-criitcla tag-critical-magazine tag-critical-magzine tag-critical-news tag-critical-news-europe-the-european-sting tag-critical-tiems tag-critical-times tag-environment-2 tag-eu-news tag-eu-sting tag-european-magazine tag-european-union-magaizne tag-european-union-magazine tag-european-union-news tag-nature tag-people tag-the-european-sting tag-the-sitng tag-the-sting entry"><a href="https://europeansting.com/2022/12/20/cop15-historic-global-deal-for-nature-and-people/" title="COP15: historic global deal for nature and&nbsp;people" class="alignleft"><img width="50" height="50" src="https://europeansting.files.wordpress.com/2022/12/climate.jpg?w=50&amp;h=50&amp;crop=1" class="entry-image attachment-post" alt="" decoding="async" loading="lazy" itemprop="image" srcset="https://europeansting.files.wordpress.com/2022/12/climate.jpg?w=50&amp;h=50&amp;crop=1 50w, https://europeansting.files.wordpress.com/2022/12/climate.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="88748" data-permalink="https://europeansting.com/2022/12/20/cop15-historic-global-deal-for-nature-and-people/climate-17/" data-orig-file="https://europeansting.files.wordpress.com/2022/12/climate.jpg" data-orig-size="4928,3264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="climate" data-image-description="" data-image-caption="" data-medium-file="https://europeansting.files.wordpress.com/2022/12/climate.jpg?w=300" data-large-file="https://europeansting.files.wordpress.com/2022/12/climate.jpg?w=610" /></a><h2><a href="https://europeansting.com/2022/12/20/cop15-historic-global-deal-for-nature-and-people/" title="COP15: historic global deal for nature and&nbsp;people">COP15: historic global deal for nature and&nbsp;people</a></h2><p class="byline post-info"><span class="date published time" title="2022-12-20T09:00:00+01:00">December 20, 2022</span>  By <span class="author vcard"><span class="fn"><a href="https://europeansting.com/author/eur0p3anun10n8/" title="European Union" rel="author">European Union</a></span></span> </p></div><div class="post-88703 post type-post status-publish format-standard has-post-thumbnail hentry category-european-union-news tag-brussels tag-criitcal-magaizne tag-criitcal-news tag-criitcal-times tag-critical-magazine tag-critical-news tag-critical-news-europe-the-european-sitng tag-critical-times tag-eu-magazine tag-eu-news tag-eu-sting tag-euroepan-union-magazine tag-euroepan-union-news tag-european-commission tag-european-commission-news tag-european-union-magazine tag-european-union-news tag-high-representative tag-international-migrants-day tag-migrants-day tag-the-european-sting tag-the-sting entry"><a href="https://europeansting.com/2022/12/19/international-migrants-day-statement-of-the-european-commission-and-the-high-representative-2/" title="International Migrants Day: Statement of the European Commission and the High&nbsp;Representative" class="alignleft"><img width="50" height="50" src="https://europeansting.files.wordpress.com/2022/12/refugees.jpeg?w=50&amp;h=50&amp;crop=1" class="entry-image attachment-post" alt="" decoding="async" loading="lazy" itemprop="image" srcset="https://europeansting.files.wordpress.com/2022/12/refugees.jpeg?w=50&amp;h=50&amp;crop=1 50w, https://europeansting.files.wordpress.com/2022/12/refugees.jpeg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="88709" data-permalink="https://europeansting.com/2022/12/19/international-migrants-day-statement-of-the-european-commission-and-the-high-representative-2/refugees-16/" data-orig-file="https://europeansting.files.wordpress.com/2022/12/refugees.jpeg" data-orig-size="1050,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="refugees" data-image-description="" data-image-caption="" data-medium-file="https://europeansting.files.wordpress.com/2022/12/refugees.jpeg?w=300" data-large-file="https://europeansting.files.wordpress.com/2022/12/refugees.jpeg?w=610" /></a><h2><a href="https://europeansting.com/2022/12/19/international-migrants-day-statement-of-the-european-commission-and-the-high-representative-2/" title="International Migrants Day: Statement of the European Commission and the High&nbsp;Representative">International Migrants Day: Statement of the European Commission and the High&nbsp;Representative</a></h2><p class="byline post-info"><span class="date published time" title="2022-12-19T14:15:44+01:00">December 19, 2022</span>  By <span class="author vcard"><span class="fn"><a href="https://europeansting.com/author/eur0p3anun10n8/" title="European Union" rel="author">European Union</a></span></span> </p></div><div class="post-88680 post type-post status-publish format-standard has-post-thumbnail hentry category-european-union-news tag-accountability tag-ccountability tag-corruption tag-criitcal-magazine tag-criitcal-magzine tag-critical-news tag-critical-news-europe-magazine tag-critical-tiems tag-critical-times tag-eu-magazine tag-eu-news tag-eu-sting tag-euroepan-magazine tag-european-magazine tag-european-news tag-european-parliament tag-european-sting tag-european-union-news tag-meps tag-reforms tag-scanda tag-scandal tag-the-european-sting tag-the-sting tag-transparency entry"><a href="https://europeansting.com/2022/12/19/corruption-scandal-meps-insist-on-reforms-for-transparency-and-accountability/" title="Corruption scandal: MEPs insist on reforms for transparency and&nbsp;accountability" class="alignleft"><img width="50" height="50" src="https://europeansting.files.wordpress.com/2022/12/european-parliament.jpeg?w=50&amp;h=50&amp;crop=1" class="entry-image attachment-post" alt="" decoding="async" loading="lazy" itemprop="image" srcset="https://europeansting.files.wordpress.com/2022/12/european-parliament.jpeg?w=50&amp;h=50&amp;crop=1 50w, https://europeansting.files.wordpress.com/2022/12/european-parliament.jpeg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="88682" data-permalink="https://europeansting.com/2022/12/19/corruption-scandal-meps-insist-on-reforms-for-transparency-and-accountability/european-parliament-9/" data-orig-file="https://europeansting.files.wordpress.com/2022/12/european-parliament.jpeg" data-orig-size="1050,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="european-parliament" data-image-description="" data-image-caption="" data-medium-file="https://europeansting.files.wordpress.com/2022/12/european-parliament.jpeg?w=300" data-large-file="https://europeansting.files.wordpress.com/2022/12/european-parliament.jpeg?w=610" /></a><h2><a href="https://europeansting.com/2022/12/19/corruption-scandal-meps-insist-on-reforms-for-transparency-and-accountability/" title="Corruption scandal: MEPs insist on reforms for transparency and&nbsp;accountability">Corruption scandal: MEPs insist on reforms for transparency and&nbsp;accountability</a></h2><p class="byline post-info"><span class="date published time" title="2022-12-19T11:00:00+01:00">December 19, 2022</span>  By <span class="author vcard"><span class="fn"><a href="https://europeansting.com/author/eur0p3anun10n8/" title="European Union" rel="author">European Union</a></span></span> </p></div><div class="post-88674 post type-post status-publish format-standard has-post-thumbnail hentry category-european-union-news tag-brussels-magazine tag-criitcal-news tag-critical tag-critical-magazine tag-critical-news tag-critical-news-europe-the-euroepan-sting tag-critical-news-europe-the-european-sting tag-critical-tiems tag-critical-times tag-energy tag-energy-transition tag-energy-union tag-eu-magazie tag-eu-magazine tag-eu-news tag-eu-sting tag-euroepan-union-news tag-social-climate-fund tag-the-european-sting tag-the-sting entry"><a href="https://europeansting.com/2022/12/19/deal-on-establishing-the-social-climate-fund-to-support-the-energy-transition/" title="Deal on establishing the Social Climate Fund to support the energy&nbsp;transition" class="alignleft"><img width="50" height="50" src="https://europeansting.files.wordpress.com/2022/12/energy-union.jpg?w=50&amp;h=50&amp;crop=1" class="entry-image attachment-post" alt="" decoding="async" loading="lazy" itemprop="image" srcset="https://europeansting.files.wordpress.com/2022/12/energy-union.jpg?w=50&amp;h=50&amp;crop=1 50w, https://europeansting.files.wordpress.com/2022/12/energy-union.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="88676" data-permalink="https://europeansting.com/2022/12/19/deal-on-establishing-the-social-climate-fund-to-support-the-energy-transition/energy-union-11/" data-orig-file="https://europeansting.files.wordpress.com/2022/12/energy-union.jpg" data-orig-size="1981,1588" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="energy-union" data-image-description="" data-image-caption="" data-medium-file="https://europeansting.files.wordpress.com/2022/12/energy-union.jpg?w=300" data-large-file="https://europeansting.files.wordpress.com/2022/12/energy-union.jpg?w=610" /></a><h2><a href="https://europeansting.com/2022/12/19/deal-on-establishing-the-social-climate-fund-to-support-the-energy-transition/" title="Deal on establishing the Social Climate Fund to support the energy&nbsp;transition">Deal on establishing the Social Climate Fund to support the energy&nbsp;transition</a></h2><p class="byline post-info"><span class="date published time" title="2022-12-19T10:00:00+01:00">December 19, 2022</span>  By <span class="author vcard"><span class="fn"><a href="https://europeansting.com/author/eur0p3anun10n8/" title="European Union" rel="author">European Union</a></span></span> </p></div><div class="post-88668 post type-post status-publish format-standard has-post-thumbnail hentry category-european-union-news tag-brussels-amgazine tag-brussels-magazine tag-brussels-sitng tag-cliamte-change tag-climate-change tag-climate-news tag-criitcla-news-europe-the-european-sting tag-critical tag-critical-magaizne tag-critical-magazijne tag-critical-magazine tag-critical-news tag-critical-tiems tag-critical-times tag-emissions-trading-system tag-eu-co2-emissions tag-eu-magazine tag-eu-news tag-eu-sting tag-european-magazine tag-european-union-magazine tag-european-union-news tag-the-european-sting tag-the-sitng tag-the-sting entry"><a href="https://europeansting.com/2022/12/19/climate-change-deal-on-a-more-ambitious-emissions-trading-system-ets/" title="Climate change: Deal on a more ambitious Emissions Trading System&nbsp;(ETS)" class="alignleft"><img width="50" height="50" src="https://europeansting.files.wordpress.com/2022/12/emissions.jpg?w=50&amp;h=50&amp;crop=1" class="entry-image attachment-post" alt="" decoding="async" loading="lazy" itemprop="image" srcset="https://europeansting.files.wordpress.com/2022/12/emissions.jpg?w=50&amp;h=50&amp;crop=1 50w, https://europeansting.files.wordpress.com/2022/12/emissions.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="88671" data-permalink="https://europeansting.com/2022/12/19/climate-change-deal-on-a-more-ambitious-emissions-trading-system-ets/emissions-15/" data-orig-file="https://europeansting.files.wordpress.com/2022/12/emissions.jpg" data-orig-size="5171,3447" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="emissions" data-image-description="" data-image-caption="" data-medium-file="https://europeansting.files.wordpress.com/2022/12/emissions.jpg?w=300" data-large-file="https://europeansting.files.wordpress.com/2022/12/emissions.jpg?w=610" /></a><h2><a href="https://europeansting.com/2022/12/19/climate-change-deal-on-a-more-ambitious-emissions-trading-system-ets/" title="Climate change: Deal on a more ambitious Emissions Trading System&nbsp;(ETS)">Climate change: Deal on a more ambitious Emissions Trading System&nbsp;(ETS)</a></h2><p class="byline post-info"><span class="date published time" title="2022-12-19T09:26:00+01:00">December 19, 2022</span>  By <span class="author vcard"><span class="fn"><a href="https://europeansting.com/author/eur0p3anun10n8/" title="European Union" rel="author">European Union</a></span></span> </p></div><div class="post-88644 post type-post status-publish format-standard has-post-thumbnail hentry category-euglobe category-european-union-news category-russia tag-brussels-amgazine tag-brussels-magaizne tag-brussels-magazine tag-criitcal-times tag-criitcla-times tag-critical-magaizne tag-critical-magazine tag-critical-news tag-critical-times tag-eu-magaizne tag-eu-magazine tag-eu-news tag-eu-sitng tag-eu-sting tag-european-commission-news tag-european-parliament-news tag-european-union-magazine tag-genocide tag-soviet-starvation tag-soviet-union tag-the-european-sting tag-the-sting tag-ukraine tag-ukrainians entry"><a href="https://europeansting.com/2022/12/16/holodomor-parliament-recognises-soviet-starvation-of-ukrainians-as-genocide/" title="Holodomor: Parliament recognises Soviet starvation of Ukrainians as&nbsp;genocide" class="alignleft"><img width="50" height="50" src="https://europeansting.files.wordpress.com/2022/12/stop-war-ukraine.jpg?w=50&amp;h=50&amp;crop=1" class="entry-image attachment-post" alt="" decoding="async" loading="lazy" itemprop="image" srcset="https://europeansting.files.wordpress.com/2022/12/stop-war-ukraine.jpg?w=50&amp;h=50&amp;crop=1 50w, https://europeansting.files.wordpress.com/2022/12/stop-war-ukraine.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="88648" data-permalink="https://europeansting.com/2022/12/16/holodomor-parliament-recognises-soviet-starvation-of-ukrainians-as-genocide/stop-war-ukraine-6/" data-orig-file="https://europeansting.files.wordpress.com/2022/12/stop-war-ukraine.jpg" data-orig-size="4256,2832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stop-war-ukraine" data-image-description="" data-image-caption="" data-medium-file="https://europeansting.files.wordpress.com/2022/12/stop-war-ukraine.jpg?w=300" data-large-file="https://europeansting.files.wordpress.com/2022/12/stop-war-ukraine.jpg?w=610" /></a><h2><a href="https://europeansting.com/2022/12/16/holodomor-parliament-recognises-soviet-starvation-of-ukrainians-as-genocide/" title="Holodomor: Parliament recognises Soviet starvation of Ukrainians as&nbsp;genocide">Holodomor: Parliament recognises Soviet starvation of Ukrainians as&nbsp;genocide</a></h2><p class="byline post-info"><span class="date published time" title="2022-12-16T19:00:00+01:00">December 16, 2022</span>  By <span class="author vcard"><span class="fn"><a href="https://europeansting.com/author/eur0p3anun10n8/" title="European Union" rel="author">European Union</a></span></span> </p></div><div class="post-88638 post type-post status-publish format-standard has-post-thumbnail hentry category-european-union-news category-usa tag-brussels tag-brussels-amgaizne tag-brussels-magazine tag-brussels-magazinec tag-brussels-sting tag-criitcal-news tag-criitcal-times tag-critical-magazine tag-critical-news tag-critical-news-europe-the-european-sting tag-critical-times tag-criticla-news-europe-the-european-sting tag-eu-magazine tag-eu-news tag-eu-sting tag-eu-us-justice tag-eu-us-statement tag-euroepan-union-magazine tag-european-commission-news tag-european-parliament-news tag-european-union-magazine tag-european-union-news tag-eu_us-justice tag-eu_us-statement tag-home-affairs tag-ministerial-meetings tag-the-european-sting tag-the-sitng tag-the-sting entry"><a href="https://europeansting.com/2022/12/16/joint-eu-us-statement-following-the-eu-us-justice-and-home-affairs-ministerial-meeting/" title="Joint EU-US statement following the EU-US Justice and Home Affairs Ministerial&nbsp;meeting" class="alignleft"><img width="50" height="50" src="https://europeansting.files.wordpress.com/2022/12/usa.jpg?w=50&amp;h=50&amp;crop=1" class="entry-image attachment-post" alt="" decoding="async" loading="lazy" itemprop="image" srcset="https://europeansting.files.wordpress.com/2022/12/usa.jpg?w=50&amp;h=50&amp;crop=1 50w, https://europeansting.files.wordpress.com/2022/12/usa.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="88641" data-permalink="https://europeansting.com/2022/12/16/joint-eu-us-statement-following-the-eu-us-justice-and-home-affairs-ministerial-meeting/usa-9/" data-orig-file="https://europeansting.files.wordpress.com/2022/12/usa.jpg" data-orig-size="5616,3744" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="usa" data-image-description="" data-image-caption="" data-medium-file="https://europeansting.files.wordpress.com/2022/12/usa.jpg?w=300" data-large-file="https://europeansting.files.wordpress.com/2022/12/usa.jpg?w=610" /></a><h2><a href="https://europeansting.com/2022/12/16/joint-eu-us-statement-following-the-eu-us-justice-and-home-affairs-ministerial-meeting/" title="Joint EU-US statement following the EU-US Justice and Home Affairs Ministerial&nbsp;meeting">Joint EU-US statement following the EU-US Justice and Home Affairs Ministerial&nbsp;meeting</a></h2><p class="byline post-info"><span class="date published time" title="2022-12-16T17:00:00+01:00">December 16, 2022</span>  By <span class="author vcard"><span class="fn"><a href="https://europeansting.com/author/eur0p3anun10n8/" title="European Union" rel="author">European Union</a></span></span> </p></div><p class="more-from-category"><a href="https://europeansting.com/tag/european-union-news/" title="European Union News">More EU Picks</a></p></div></div>
<div id="block-154" class="widget widget_block"><div class="widget-wrap">
<h2 class="wp-block-heading">Latest articles</h2>
</div></div>
<div id="block-153" class="widget widget_block widget_recent_entries"><div class="widget-wrap"><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a class="wp-block-latest-posts__post-title" href="https://europeansting.com/2022/12/20/how-a-climate-smart-forest-economy-could-help-mitigate-climate-change-and-its-worst-impacts/">How a climate-smart forest economy could help mitigate climate change and its worst&nbsp;impacts</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://europeansting.com/2022/12/20/eu-uk-relations-commission-extends-arrangements-for-veterinary-medicines-to-2025/">EU-UK relations: Commission extends arrangements for veterinary medicines to&nbsp;2025</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://europeansting.com/2022/12/20/trafficking-in-human-beings-commission-proposes-stronger-rules-to-fight-the-evolving-crime/">Trafficking in human beings: Commission proposes stronger rules to fight the evolving&nbsp;crime</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://europeansting.com/2022/12/20/first-half-of-2023-commission-to-issue-up-to-e80-billion-to-finance-economic-recovery-and-support-for-ukraine/">First half of 2023: Commission to issue up to €80 billion to finance economic recovery and support for Ukraine   </a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://europeansting.com/2022/12/20/cop15-historic-global-deal-for-nature-and-people/">COP15: historic global deal for nature and&nbsp;people</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://europeansting.com/2022/12/20/social-treatment-to-diabetes-what-improvements-should-be-performed-to-combat-discrimination-and-alleviate-diabetes-distress-2/">Social treatment to diabetes: What improvements should be performed to combat discrimination and alleviate diabetes&nbsp;distress?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://europeansting.com/2022/12/19/the-number-of-global-patent-applications-is-breaking-records-where-are-the-hotspots/">The number of global patent applications is breaking records. Where are the&nbsp;hotspots?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://europeansting.com/2022/12/19/international-migrants-day-statement-of-the-european-commission-and-the-high-representative-2/">International Migrants Day: Statement of the European Commission and the High&nbsp;Representative</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://europeansting.com/2022/12/19/the-financial-benefits-of-a-world-cup-win-how-qatar-2022s-prize-pot-extends-beyond-the-pitch/">The financial benefits of a World Cup win. How Qatar 2022’s prize pot extends beyond the&nbsp;pitch</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://europeansting.com/2022/12/19/corruption-scandal-meps-insist-on-reforms-for-transparency-and-accountability/">Corruption scandal: MEPs insist on reforms for transparency and&nbsp;accountability</a></li>
</ul></div></div>
<div id="block-155" class="widget widget_block widget_media_image"><div class="widget-wrap">
<figure class="wp-block-image size-full"><a href="https://europeansting.com/category/china-eu-40-years"><img decoding="async" loading="lazy" width="220" height="210" src="https://europeansting.files.wordpress.com/2016/02/china-eu-affairs-banner-2016.gif" alt="" class="wp-image-16754" /></a></figure>
</div></div>
<div id="top-posts-12" class="widget widget_top-posts"><div class="widget-wrap"><h4 class="widget-title widgettitle">Most Popular</h4>
<ul><li><a href="https://europeansting.com/2022/12/19/social-code-of-diabetes/" class="bump-view" data-bump-view="tp">Social Code of Diabetes </a></li><li><a href="https://europeansting.com/2022/12/19/climate-change-deal-on-a-more-ambitious-emissions-trading-system-ets/" class="bump-view" data-bump-view="tp">Climate change: Deal on a more ambitious Emissions Trading System (ETS)</a></li><li><a href="https://europeansting.com/2022/12/19/deal-on-establishing-the-social-climate-fund-to-support-the-energy-transition/" class="bump-view" data-bump-view="tp">Deal on establishing the Social Climate Fund to support the energy transition</a></li><li><a href="https://europeansting.com/2022/12/19/the-financial-benefits-of-a-world-cup-win-how-qatar-2022s-prize-pot-extends-beyond-the-pitch/" class="bump-view" data-bump-view="tp">The financial benefits of a World Cup win. How Qatar 2022’s prize pot extends beyond the pitch</a></li><li><a href="https://europeansting.com/2022/12/19/international-migrants-day-statement-of-the-european-commission-and-the-high-representative-2/" class="bump-view" data-bump-view="tp">International Migrants Day: Statement of the European Commission and the High Representative</a></li><li><a href="https://europeansting.com/2022/12/16/eu-and-african-partners-launch-flagship-initiative-to-enhance-sexual-and-reproductive-health-and-rights/" class="bump-view" data-bump-view="tp">EU and African partners launch flagship initiative to enhance sexual and reproductive health and rights</a></li><li><a href="https://europeansting.com/2014/10/03/how-can-education-empower-youth-to-become-tomorrows-leaders/" class="bump-view" data-bump-view="tp">How can education empower youth to become tomorrow&#039;s leaders</a></li><li><a href="https://europeansting.com/2018/10/30/the-5-biggest-challenges-cities-will-face-in-the-future/" class="bump-view" data-bump-view="tp">The 5 biggest challenges cities will face in the future</a></li><li><a href="https://europeansting.com/2022/12/20/cop15-historic-global-deal-for-nature-and-people/" class="bump-view" data-bump-view="tp">COP15: historic global deal for nature and people</a></li><li><a href="https://europeansting.com/2022/12/20/social-treatment-to-diabetes-what-improvements-should-be-performed-to-combat-discrimination-and-alleviate-diabetes-distress-2/" class="bump-view" data-bump-view="tp">Social treatment to diabetes: What improvements should be performed to combat discrimination and alleviate diabetes distress?</a></li></ul></div></div>
<div id="block-156" class="widget widget_block widget_media_image"><div class="widget-wrap">
<figure class="wp-block-image size-full"><img decoding="async" loading="lazy" width="300" height="150" src="https://europeansting.files.wordpress.com/2012/12/isting2.jpg" alt="" class="wp-image-993" /></figure>
</div></div>
<div id="featured-post-74" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">i-Sting</h4>
<div class="post-87356 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-isting-now category-policy tag-brussels-magazine tag-brussels-magazinec tag-brussels-news tag-brusssels-magazine tag-critical tag-critical-magazine tag-critical-news tag-critical-news-europe-the-euroepan-sting tag-critical-news-europe-the-europea-sting tag-critical-times tag-emerging-pandemic tag-eu-magazine tag-eu-news tag-eu-sting tag-euroepan-union-magazine tag-european-union-magazijne tag-european-union-magazine tag-european-union-news tag-monkeypox tag-the-european-sting tag-the-sting entry"><h2><a href="https://europeansting.com/2022/11/16/monkeypox-an-emerging-pandemic/" title="Monkeypox, an emerging&nbsp;pandemic">Monkeypox, an emerging&nbsp;pandemic</a></h2><p class="byline post-info"><span class="date published time" title="2022-11-16T08:22:28+01:00">November 16, 2022</span>  </p><p>This article was written for The European Sting by one of our passionate readers, Ms. Maryam Omar Alamodi, a 4th year medical student at Alfaisal University, college of Medicine in Riyadh, Saudi Arabia. The opinions expressed within reflect only the writer’s views and not necessarily The European Sting’s position on the issue. While the world is [&hellip;]</p>
</div><div class="post-82902 post type-post status-publish format-standard has-post-thumbnail hentry category-isting-now tag-baltic-states tag-brussels tag-brussels-magazine tag-criitcal-news tag-critical-magazine tag-critical-news tag-critical-news-europe-the-european-sting tag-critical-times tag-eu-news tag-european-union-magazine tag-european-union-snews tag-the-european-sting tag-the-sting entry"><h2><a href="https://europeansting.com/2022/08/09/the-baltic-states-and-the-european-defence-fund-results-for-the-first-call-available/" title="The Baltic States and the European Defence Fund: results for the first call available"><strong>The Baltic States and the European Defence Fund: results for the first call available</strong></a></h2><p class="byline post-info"><span class="date published time" title="2022-08-09T09:00:00+02:00">August 9, 2022</span>  </p><p>This article was written for The European Sting by one of our passionate readers, Mr Donatas Palavenis. The opinions expressed within reflect only the writer’s views and not necessarily The European Sting’s position on the issue. The commentary reviews the results of the 2021 Calls for Proposals for the European Defence Fund (EDF) where participants from [&hellip;]</p>
</div><div class="post-82774 post type-post status-publish format-standard has-post-thumbnail hentry category-isting-now category-policy category-regional tag-brussels-magazine tag-criitcal-magazine tag-critical tag-critical-magazine tag-critical-news-europe-magaizne tag-eu-sitng tag-european-sitng tag-european-union tag-european-union-news tag-european-union-sting tag-georgia tag-georgia-tbilisi tag-georgians-eu-bid tag-isting tag-isting-now entry"><h2><a href="https://europeansting.com/2022/08/08/georgias-eu-bid-chasing-a-solution-to-domestic-issues/" title="Georgia’s EU bid: chasing a solution to domestic issues?"><strong>Georgia’s EU bid: chasing a solution to domestic issues?</strong></a></h2><p class="byline post-info"><span class="date published time" title="2022-08-08T08:00:00+02:00">August 8, 2022</span>  </p><p>This article was written for The European Sting by the political correspondent Ms. Katarzyna Rybarczyk. The opinions expressed within reflect only the writer’s views and not necessarily The European Sting’s position on the issue. Since the European Union Monitoring Mission in Georgia began in 2009, Georgia has come a long way in terms of preparing to [&hellip;]</p>
</div><div class="post-80040 post type-post status-publish format-standard has-post-thumbnail hentry category-isting-now tag-brussels tag-brussels-magaizne tag-brussels-magazine tag-criitcal-magazine tag-critical tag-critical-magazine tag-critical-news tag-critical-times tag-eu-magazine tag-eu-sting tag-european-union-magazine tag-isting tag-isting-now tag-magazine tag-putin tag-putins-russia tag-russia tag-the-sitng tag-the-sting tag-ukraine entry"><h2><a href="https://europeansting.com/2022/06/07/putin-and-turning-the-other-cheek/" title="Putin and turning the other&nbsp;cheek">Putin and turning the other&nbsp;cheek</a></h2><p class="byline post-info"><span class="date published time" title="2022-06-07T10:00:00+02:00">June 7, 2022</span>  </p><p>This article was written for The European Sting by one of our passionate readers, Mr Tomasso Merlo. The opinions expressed within reflect only the writer’s views and not necessarily The European Sting’s position on the issue. Ukraine had to open its doors to Putin, had to let him get to Kiev and at that point launch [&hellip;]</p>
</div><div class="post-76930 post type-post status-publish format-standard has-post-thumbnail hentry category-environment category-isting-now category-policy tag-brussels tag-brussels-magazine tag-cop26 tag-critical tag-critical-criticism tag-critical-news tag-criticism tag-eu-sting tag-european-union-magazine tag-global-goals tag-goals tag-magazine tag-the-european-sting tag-the-sting entry"><h2><a href="https://europeansting.com/2022/03/11/cop-26-goals-critical-criticism/" title="COP 26: Goals &amp; Critical&nbsp;Criticism">COP 26: Goals &amp; Critical&nbsp;Criticism</a></h2><p class="byline post-info"><span class="date published time" title="2022-03-11T08:40:49+01:00">March 11, 2022</span>  </p><p>This article was written for The European Sting by one of our passionate readers, Dr Animesh Upadhyay. The opinions expressed within reflect only the writer’s views and not necessarily The European Sting’s position on the issue. The 26th Conference of the Parties lasted from the 31st of October 2021, until the end of 12thNovember 2021. One [&hellip;]</p>
</div><p class="more-from-category"><a href="https://europeansting.com/tag/isting-now/" title="iSting Now">More i-Stings</a></p></div></div>
<div id="block-157" class="widget widget_block"><div class="widget-wrap">
<ul class="wp-block-social-links is-layout-flex"><li class="wp-social-link wp-social-link-facebook wp-block-social-link"><a href="https://www.facebook.com/europeansting" class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Facebook</span></a></li>

<li class="wp-social-link wp-social-link-twitter wp-block-social-link"><a href="https://twitter.com/europeansting" class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Twitter</span></a></li>

<li class="wp-social-link wp-social-link-pinterest wp-block-social-link"><a href="https://www.pinterest.com/europeansting" class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M12.289,2C6.617,2,3.606,5.648,3.606,9.622c0,1.846,1.025,4.146,2.666,4.878c0.25,0.111,0.381,0.063,0.439-0.169 c0.044-0.175,0.267-1.029,0.365-1.428c0.032-0.128,0.017-0.237-0.091-0.362C6.445,11.911,6.01,10.75,6.01,9.668 c0-2.777,2.194-5.464,5.933-5.464c3.23,0,5.49,2.108,5.49,5.122c0,3.407-1.794,5.768-4.13,5.768c-1.291,0-2.257-1.021-1.948-2.277 c0.372-1.495,1.089-3.112,1.089-4.191c0-0.967-0.542-1.775-1.663-1.775c-1.319,0-2.379,1.309-2.379,3.059 c0,1.115,0.394,1.869,0.394,1.869s-1.302,5.279-1.54,6.261c-0.405,1.666,0.053,4.368,0.094,4.604 c0.021,0.126,0.167,0.169,0.25,0.063c0.129-0.165,1.699-2.419,2.142-4.051c0.158-0.59,0.817-2.995,0.817-2.995 c0.43,0.784,1.681,1.446,3.013,1.446c3.963,0,6.822-3.494,6.822-7.833C20.394,5.112,16.849,2,12.289,2"></path></svg><span class="wp-block-social-link-label screen-reader-text">Pinterest</span></a></li>

<li class="wp-social-link wp-social-link-linkedin wp-block-social-link"><a href="https://www.linkedin.com/in/the-europeanst-sting" class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg><span class="wp-block-social-link-label screen-reader-text">LinkedIn</span></a></li>

<li class="wp-social-link wp-social-link-youtube wp-block-social-link"><a href="" class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg><span class="wp-block-social-link-label screen-reader-text">YouTube</span></a></li></ul>
</div></div>
<div id="block-158" class="widget widget_block"><div class="widget-wrap">
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<div class="embed-twitter"><a class="twitter-timeline" data-width="610" data-height="915" data-dnt="true" href="https://twitter.com/europeansting?ref_src=twsrc%5Etfw">Tweets by europeansting</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div></figure>
</div></div>
<div id="block-166" class="widget widget_block"><div class="widget-wrap">
<h2 class="wp-block-heading">Happens in Brussels</h2>
</div></div>
<div id="block-165" class="widget widget_block widget_rss"><div class="widget-wrap"><ul class="has-dates has-excerpts wp-block-rss"><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.consilium.europa.eu/en/meetings/mpo/2023/3/coreper-1-(323835)/'>Coreper I</a></div><time datetime="" class="wp-block-rss__item-publish-date">December 15, 2022</time> <div class="wp-block-rss__item-excerpt">Coreper I deals with the following policy areas of the Union: • employment, social policy, health and consumer affairs • competitiveness • transport, telecommunications and energy • agriculture and fisheries</div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.consilium.europa.eu/en/meetings/mpo/2023/3/coreper-1-(323827)/'>Coreper I</a></div><time datetime="" class="wp-block-rss__item-publish-date">December 15, 2022</time> <div class="wp-block-rss__item-excerpt">Coreper I deals with the following policy areas of the Union: • employment, social policy, health and consumer affairs • competitiveness • transport, telecommunications and energy • agriculture and fisheries</div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.consilium.europa.eu/en/meetings/mpo/2023/3/coreper-1-(323814)/'>Coreper I</a></div><time datetime="" class="wp-block-rss__item-publish-date">December 15, 2022</time> <div class="wp-block-rss__item-excerpt">Coreper I deals with the following policy areas of the Union: • employment, social policy, health and consumer affairs • competitiveness • transport, telecommunications and energy • agriculture and fisheries</div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.consilium.europa.eu/en/meetings/mpo/2023/3/coreper-1-(323807)/'>Coreper I</a></div><time datetime="" class="wp-block-rss__item-publish-date">December 15, 2022</time> <div class="wp-block-rss__item-excerpt">Coreper I deals with the following policy areas of the Union: • employment, social policy, health and consumer affairs • competitiveness • transport, telecommunications and energy • agriculture and fisheries</div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.consilium.europa.eu/en/meetings/mpo/2023/3/coreper-1-(323777)/'>Coreper I</a></div><time datetime="" class="wp-block-rss__item-publish-date">December 15, 2022</time> <div class="wp-block-rss__item-excerpt">Coreper I deals with the following policy areas of the Union: • employment, social policy, health and consumer affairs • competitiveness • transport, telecommunications and energy • agriculture and fisheries</div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.consilium.europa.eu/en/meetings/mpo/2023/2/coreper-1-(323768)/'>Coreper I</a></div><time datetime="" class="wp-block-rss__item-publish-date">December 13, 2022</time> <div class="wp-block-rss__item-excerpt">Coreper I deals with the following policy areas of the Union: • employment, social policy, health and consumer affairs • competitiveness • transport, telecommunications and energy • agriculture and fisheries</div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.consilium.europa.eu/en/meetings/mpo/2023/2/coreper-1-(323760)/'>Coreper I</a></div><time datetime="" class="wp-block-rss__item-publish-date">December 13, 2022</time> <div class="wp-block-rss__item-excerpt">Coreper I deals with the following policy areas of the Union: • employment, social policy, health and consumer affairs • competitiveness • transport, telecommunications and energy • agriculture and fisheries</div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.consilium.europa.eu/en/meetings/mpo/2023/2/coreper-1-(323757)/'>Coreper I</a></div><time datetime="" class="wp-block-rss__item-publish-date">December 13, 2022</time> <div class="wp-block-rss__item-excerpt">Coreper I deals with the following policy areas of the Union: • employment, social policy, health and consumer affairs • competitiveness • transport, telecommunications and energy • agriculture and fisheries</div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.consilium.europa.eu/en/meetings/mpo/2023/2/coreper-1-(323749)/'>Coreper I</a></div><time datetime="" class="wp-block-rss__item-publish-date">December 13, 2022</time> <div class="wp-block-rss__item-excerpt">Coreper I deals with the following policy areas of the Union: • employment, social policy, health and consumer affairs • competitiveness • transport, telecommunications and energy • agriculture and fisheries</div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.consilium.europa.eu/en/meetings/mpo/2023/2/coreper-1-(323743)/'>Coreper I</a></div><time datetime="" class="wp-block-rss__item-publish-date">December 13, 2022</time> <div class="wp-block-rss__item-excerpt">Coreper I deals with the following policy areas of the Union: • employment, social policy, health and consumer affairs • competitiveness • transport, telecommunications and energy • agriculture and fisheries</div></li></ul></div></div>
<div id="block-168" class="widget widget_block"><div class="widget-wrap">
<h2 class="wp-block-heading">The Sting reads EU</h2>
</div></div>
<div id="block-167" class="widget widget_block widget_rss"><div class="widget-wrap"><ul class="has-dates has-excerpts wp-block-rss"><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.europarl.europa.eu/news/en/headlines/priorities/sakharov-2022'>Top story - European Parliament’s Sakharov Prize 2022 - The brave Ukrainian people honoured</a></div><time datetime="" class="wp-block-rss__item-publish-date">October 21, 2022</time> <div class="wp-block-rss__item-excerpt">The European Parliament&#039;s 2022 Sakharov Prize for Freedom of Thought has been awarded to the brave people of Ukraine, represented by their president, elected leaders and civil society. Source : © European Union, 2022 - EP</div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.europarl.europa.eu/news/en/headlines/priorities/this-is-europe-debates'>Top story - This is Europe: plenary debates with EU leaders - How do EU heads of state and government see the current state of the EU?</a></div><time datetime="" class="wp-block-rss__item-publish-date">September 9, 2022</time> <div class="wp-block-rss__item-excerpt">In a series of plenary debates, the European Parliament invites EU leaders to share their views and solutions to the challenges facing Europe. Source : © European Union, 2022 - EP</div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.europarl.europa.eu/news/en/headlines/priorities/eu-future-conference-follow-up'>Top story - Conference on the Future of Europe: follow-up - Meeting people’s expectations for the EU</a></div><time datetime="" class="wp-block-rss__item-publish-date">June 13, 2022</time> <div class="wp-block-rss__item-excerpt">The European Parliament is working to create a more effective and democratic EU, in line with citizens’ proposals at the Conference on the Future of Europe. Source : © European Union, 2022 - EP</div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.europarl.europa.eu/news/en/headlines/priorities/gender-equality'>Top story - Gender equality in the EU - The EU fight for women’s rights</a></div><time datetime="" class="wp-block-rss__item-publish-date">April 13, 2022</time> <div class="wp-block-rss__item-excerpt">Gender equality has always been a priority for the EU. Discover the main issues and what the Parliament does to tackle them. Source : © European Union, 2022 - EP</div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.europarl.europa.eu/news/en/headlines/priorities/covid-19-recovery'>Top story - Covid-19 recovery plan - How Parliament scrutinises EU support for overcoming the crisis</a></div><time datetime="" class="wp-block-rss__item-publish-date">March 17, 2022</time> <div class="wp-block-rss__item-excerpt">The EU’s recovery plan supports the way out of the Covid-19 crisis and builds resilience for the future. Learn how the European Parliament scrutinises the plan. Source : © European Union, 2022 - EP</div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.europarl.europa.eu/news/en/headlines/priorities/lux-award-2022'>Top story - LUX Audience Award 2022 - The best of European cinema</a></div><time datetime="" class="wp-block-rss__item-publish-date">March 15, 2022</time> <div class="wp-block-rss__item-excerpt">Quo Vadis, Aida? won the 2022 LUX Audience Award Source : © European Union, 2022 - EP</div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.europarl.europa.eu/news/en/headlines/priorities/international-women-s-day-2022'>Top story - International Women’s Day 2022 - Ambitious future for Europe&#039;s women after Covid-19</a></div><time datetime="" class="wp-block-rss__item-publish-date">March 3, 2022</time> <div class="wp-block-rss__item-excerpt">Teleworking, gender equality, mental health and unpaid care work are the focus of events around International Women’s Day on 8 March. Source : © European Union, 2022 - EP</div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.europarl.europa.eu/news/en/headlines/priorities/taxation'>Top story - Transparent taxation - The fight for a fair and transparent tax system</a></div><time datetime="" class="wp-block-rss__item-publish-date">November 16, 2021</time> <div class="wp-block-rss__item-excerpt">The European Parliament urges the EU to lead global efforts against tax evasion, tax avoidance and money laundering. Source : © European Union, 2022 - EP</div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.europarl.europa.eu/news/en/headlines/priorities/culture-in-the-eu'>Top story - Culture - How the EU supports culture</a></div><time datetime="" class="wp-block-rss__item-publish-date">November 3, 2021</time> <div class="wp-block-rss__item-excerpt">Find out more about the EU&#039;s cultural and creative sectors and how the European Parliament is supporting them. Source : © European Union, 2021 - EP</div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.europarl.europa.eu/news/en/headlines/priorities/sakharov-2021'>Top story - European Parliament’s Sakharov Prize 2021 - Alexei Navalny</a></div><time datetime="" class="wp-block-rss__item-publish-date">October 20, 2021</time> <div class="wp-block-rss__item-excerpt">The European Parliament&#039;s 2021 Sakharov Prize for Freedom of Thought has been awarded to Russian opposition politician and anti-corruption activist Alexei Navalny. Source : © European Union, 2022 - EP</div></li></ul></div></div>
<div id="facebook-likebox-12" class="widget widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/europeansting" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/europeansting"><a href="https://www.facebook.com/europeansting"></a></blockquote></div>
		</div>
		</div></div>
<div id="block-170" class="widget widget_block"><div class="widget-wrap">
<h2 class="wp-block-heading">EUR-USD Rates</h2>
</div></div>
<div id="block-169" class="widget widget_block widget_rss"><div class="widget-wrap"><ul class="wp-block-rss"><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='http://www.ecb.europa.eu/stats/exchange/eurofxref/html/eurofxref-graph-usd.en.html?date=2022-12-19&#038;rate=1.0598'>1.0598 USD = 1 EUR 2022-12-19 ECB Reference rate</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='http://www.ecb.europa.eu/stats/exchange/eurofxref/html/eurofxref-graph-usd.en.html?date=2022-12-16&#038;rate=1.0619'>1.0619 USD = 1 EUR 2022-12-16 ECB Reference rate</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='http://www.ecb.europa.eu/stats/exchange/eurofxref/html/eurofxref-graph-usd.en.html?date=2022-12-15&#038;rate=1.0621'>1.0621 USD = 1 EUR 2022-12-15 ECB Reference rate</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='http://www.ecb.europa.eu/stats/exchange/eurofxref/html/eurofxref-graph-usd.en.html?date=2022-12-14&#038;rate=1.0649'>1.0649 USD = 1 EUR 2022-12-14 ECB Reference rate</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='http://www.ecb.europa.eu/stats/exchange/eurofxref/html/eurofxref-graph-usd.en.html?date=2022-12-13&#038;rate=1.0545'>1.0545 USD = 1 EUR 2022-12-13 ECB Reference rate</a></div></li></ul></div></div>
<div id="block-171" class="widget widget_block widget_media_image"><div class="widget-wrap">
<figure class="wp-block-image size-full"><a href="https://europeansting.com/category/events"><img decoding="async" loading="lazy" width="220" height="183" src="https://europeansting.files.wordpress.com/2013/10/events-logo1-e1382892095322.jpg" alt="" class="wp-image-5474" /></a></figure>
</div></div>
<div id="block-172" class="widget widget_block widget_media_image"><div class="widget-wrap">
<figure class="wp-block-image size-full"><img decoding="async" loading="lazy" width="220" height="183" src="https://europeansting.files.wordpress.com/2013/12/the-sting-exclusive1.gif" alt="" class="wp-image-6102" /></figure>
</div></div>
</div></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="block-26" class="widget widget_block"><div class="widget-wrap">
<pre class="wp-block-verse has-black-color has-white-background-color has-text-color has-background has-medium-font-size"></pre>
</div></div>
<div id="block-42" class="widget widget_block"><div class="widget-wrap">
<pre class="wp-block-verse"></pre>
</div></div>
<div id="block-24" class="widget widget_block"><div class="widget-wrap">
<div class="wp-block-columns alignwide is-layout-flex wp-container-4">
<div class="wp-block-column is-layout-flow" style="flex-basis:100%">
<figure class="wp-block-image"><img alt="" /></figure>
</div>
</div>
</div></div>
<div id="block-28" class="widget widget_block widget_media_image"><div class="widget-wrap">
<figure class="wp-block-image"><img alt="" /></figure>
</div></div>
<div id="block-29" class="widget widget_block widget_media_image"><div class="widget-wrap">
<figure class="wp-block-image"><img alt="" /></figure>
</div></div>
<div id="block-30" class="widget widget_block"><div class="widget-wrap"></div></div>
<div id="block-32" class="widget widget_block"><div class="widget-wrap"></div></div>
<div id="block-37" class="widget widget_block"><div class="widget-wrap">
<div class="wp-block-coblocks-gallery-collage has-small-gutter"><ul></ul></div>
</div></div>
<div id="block-47" class="widget widget_block"><div class="widget-wrap">
<pre class="wp-block-verse"></pre>
</div></div>
<div id="block-57" class="widget widget_block"><div class="widget-wrap">
<pre class="wp-block-verse"></pre>
</div></div>
<div id="block-55" class="widget widget_block widget_text"><div class="widget-wrap">
<p></p>
</div></div>
<div id="block-59" class="widget widget_block"><div class="widget-wrap">
<pre class="wp-block-verse"></pre>
</div></div>
<div id="block-62" class="widget widget_block"><div class="widget-wrap">
<pre class="wp-block-verse"></pre>
</div></div>
<div id="block-66" class="widget widget_block"><div class="widget-wrap">
<pre class="wp-block-verse"></pre>
</div></div>
<div id="block-120" class="widget widget_block"><div class="widget-wrap">
<h2 class="wp-block-heading"></h2>
</div></div>
<div id="block-126" class="widget widget_block widget_text"><div class="widget-wrap">
<p></p>
</div></div>
<div id="block-131" class="widget widget_block"><div class="widget-wrap">
<h2 class="wp-block-heading"></h2>
</div></div>
<div id="block-134" class="widget widget_block"><div class="widget-wrap">
<h2 class="wp-block-heading"></h2>
</div></div>
<div id="block-137" class="widget widget_block"><div class="widget-wrap">
<h2 class="wp-block-heading"></h2>
</div></div>
</div><div class="footer-widgets-2 widget-area"><div id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://europeansting.com/category/about-the-sting/">About </a>| <a href="http://www.europeansting.com/the-european-sting-privacy-policy">Privacy</a> |  <a href="https://europeansting.com/category/about-the-sting/">  </a> <a href="https://europeansting.com/2015/08/27/european-sting-cookie-policy/">Cookies</a> |  <a href="/contact-us">Contact</a>  | 
<a href="/site-map"> </a> <a href="/site-map">Sitemap</a> </div>
		</div></div>
<div id="text-40" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p>© 2022 The European Sting.                                               All Rights Reserved.</p>
</div>
		</div></div>
</div><div class="footer-widgets-3 widget-area"></div></div></div><div class="after-content-ad"><div id="block-184" class="widget widget_block widget_media_image"><div class="widget-wrap">
<figure class="wp-duotone-unset-5 wp-block-image size-full is-resized"><a href="https://www.europeansting.com"><img decoding="async" src="https://europeansting.files.wordpress.com/2018/02/facebook-background.jpg" alt="" class="wp-image-26359" width="1000" /></a></figure>
</div></div>
</div><!-- end .after-content-ad --><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p><a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a></p></div></div></div></div><!--  -->
	<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/europeansting.wordpress.com\/public.api\/connect\/?action=request&domain=europeansting.com","logoutURL":"https:\/\/europeansting.wordpress.com\/wp-login.php?action=logout&_wpnonce=da41976f8a","homeURL":"https:\/\/europeansting.com\/","postID":"88751","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1663141412j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-premium-modern-news actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://europeansting.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/c40805497043d94c951f841087950ec8?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				The European Sting - Critical News &amp; Insights on European Politics, Economy, Foreign Affairs, Business &amp; Technology - europeansting.com			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 1,339 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="42156001" />
										<input type="hidden" name="source" value="https://europeansting.com/2022/12/20/first-half-of-2023-commission-to-issue-up-to-e80-billion-to-finance-economic-recovery-and-support-for-ukraine/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="4a68f3308f" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Feuropeansting.com%252F2022%252F12%252F20%252Ffirst-half-of-2023-commission-to-issue-up-to-e80-billion-to-finance-economic-recovery-and-support-for-ukraine%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://europeansting.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/c40805497043d94c951f841087950ec8?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				The European Sting - Critical News &amp; Insights on European Politics, Economy, Foreign Affairs, Business &amp; Technology - europeansting.com			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://europeansting.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Feuropeansting.wordpress.com%2F2022%2F12%2F20%2Ffirst-half-of-2023-commission-to-issue-up-to-e80-billion-to-finance-economic-recovery-and-support-for-ukraine%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Feuropeansting.com%252F2022%252F12%252F20%252Ffirst-half-of-2023-commission-to-issue-up-to-e80-billion-to-finance-economic-recovery-and-support-for-ukraine%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p2QSHv-n5t">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/42156001/posts/88751">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/europeansting.com\/2022\/12\/20\/first-half-of-2023-commission-to-issue-up-to-e80-billion-to-finance-economic-recovery-and-support-for-ukraine\/":88751};
	</script>
							<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
					<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>
					<script>
		( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();
		</script>
						<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
			<div id="eu_cookie_law_widget-12" class="widget widget_eu_cookie_law_widget"><div class="widget-wrap">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
	style="display: none"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://europeansting.com/2015/08/27/european-sting-cookie-policy/" rel="">
			Cookie Policy		</a>
 </form>
</div>
</div></div>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??-eJylzEsOwjAMBNALEawIVGWDOApqHau4dT6Kk0bcHhaUA9DdzGj0oGeDKVaKFUIzWdrMUWGhmkdcvx1ySb5h5RQhfJKQAo4lNSUB7ZypmKlFL3RG1RMcNvfrPvzHPjgiTJJwVags5M08ilB5wcbUj5sq7Emfqf+8e7jZYbhY5+zVLW+dsoRZ?cssminify=yes' type='text/css' media='all' />
<style id='wp-duotone-unset-5-inline-css'>
.wp-duotone-unset-5 img, .wp-duotone-unset-5 .components-placeholder{filter:none !important;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/widgets/eu-cookie-law/templates/style.css?m=1642463000h&cssminify=yes' type='text/css' media='all' />
<style id='core-block-supports-inline-css'>
.wp-container-4.wp-container-4{flex-wrap:nowrap;}
</style>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/jetpack-plugin\/production\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/europeansting.com\/wp-admin\/admin-ajax.php","nonce":"76ae3b6ae5","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/europeansting.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Feuropeansting.com%2F2022%2F12%2F20%2Ffirst-half-of-2023-commission-to-issue-up-to-e80-billion-to-finance-economic-recovery-and-support-for-ukraine%2F","blog_id":"42156001","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=42156001&v=wpcom&tz=1&user_id=0&subd=europeansting","is_public":"1"};
</script>
<script id='jetpack-block-tiled-gallery-js-extra'>
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/jetpack-plugin\/production\/_inc\/blocks\/"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyllFty2zAMRTdUClHdNu5HJ0vJkCIsQeIrICnbuy9kRxlPx24m9p9IXpyLBynYJ9XFUDAUGDNYnKnDdGjG/A0ujnxVydWeQgZHE2Z4q1hx0ME65H/Fq7KLxsVuyvC9abdNqzL55FAxzs0GLOWT4ypSjvqhmHhoPIWVSKFz1YrdSei90CU8ueOlaLUtA3qRJkZP1UOPATMt+ZolXGIr5JqQd5SHh+M19/lhiJSUdLlV8Cg95iNUktIZP1cVba6mdDG7EUvS3fS+liyjrV2hGOBVmLDTHZoYJ4XeoL2fU/ZUCrIq5NFRwP+QtJWMldEMXmeJkS9VWNj5fntTyVnoNMea0X2o141PeqQnyh6L2jRPZ9y6seOT2F6bwuk2z3IYGRiXqbMukRXXsDThmuXq11dZGuReLWOGuf3RPMv7OBdxRmaQJnJRKbrjjpy7dRcus5Cja/IvuQ9yFxZvi4e7GdRuw4MIG728em2PtzlfuBznX1Ihh1b12rnl9cyEe0G++D/tr+f2afPzd7sd/wJ2bOXk'></script>
<script type='text/javascript'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript'>
wp.galleryBlockV2Enabled = true
</script>
<script crossorigin='anonymous' src='https://s0.wp.com/wp-includes/js/dist/vendor/lodash.min.js?m=1653325678h&#038;ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script id='jetpack-block-slideshow-js-extra'>
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/jetpack-plugin\/production\/_inc\/blocks\/"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJylkMsKwjAQRX/IdCz1uRA/RdJkSKfNi0zS6N9bREG6cONuzlw4cC/UKFTwGX2GaIshz2DKgj0msyQJYW53zbHpoC9kNSArGVEM2Vkgr/HeOPLNyBv4MrkiPrIRc5RqejPEFHRRmYKHG3kFvQ1qYmBLGnkIFWbC+kNXSRvMDFiWNEyEwsoKGV20MuPq/8OjZAqF0YoaVXAr/KPOayMeZEIttX68TvLmPdLVXdrDsd12+3N7Gp/3co2l'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://europeansting.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'42156001','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'42156001','v':'wpcom','tz':'1','user_id':'0','post':'88751','subd':'europeansting'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1mNzc2NTVTamdsRWFxcEV3XUtMXVR5aWlmMVNIcUxBaFstUWRrZVpWQ2tORExSfEpUVm05SlpEZzZWOEtlbW5nZHV0dkhDNjhwP35JbkdHLyZqaThpa3NhfkpRZkNHY0RrVTBjRkRuZHQ2NStuP1JNclI1MG4laFJQJkstZm4/YVd5TjZ+b2x5MHdnbld0Qj9DYX56SW05c1Y5Y2g/ZGw3fnRVejd6bE5tRVhMWT1qc0xlQyVSYWUtbV8xSi9bNzIvbS9pclguU1hPPXVLMlFXOX5ibzEwcjJPdHBIUGElYnBWVXJzaHQlZXhHM0Q1fHNbby1ZfmNRUGUuMW09dEJ3ZGZ5Zl9YSU4sfCZDdThZNVB1JmtITFVySXorOGVpNk1IVFRwbUxfQ0s1L3dPQ210cVA2diVDYk5nZ01zVExOJVh1WS9ZSS0vJlJlU2ZrQjlwRnM9LH5QLWg='}]);
_stq.push([ 'clickTrackerInit', '42156001', '88751' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
