<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>The Role of Advocacy in Abortion Rights – The European Sting - Critical News &amp; Insights on European Politics, Economy, Foreign Affairs, Business &amp; Technology - europeansting.com</title>
<meta name='robots' content='max-image-preview:large' />
<meta name="google-site-verification" content="csTkG3Tixc_IVZalJtkEjOR-BLWSWv2zlVeK2dIKWAo" />
<meta name="msvalidate.01" content="5BF8B89C9F9CB7DBBE8A7707AFE5A7F8" />
<meta name="p:domain_verify" content="af25167a55110679e3a5c0e61223920d" />
<meta name="yandex-verification" content="48f43a11eb979a2a" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//europeansting.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The European Sting - Critical News &amp; Insights on European Politics, Economy, Foreign Affairs, Business &amp; Technology - europeansting.com &raquo; Feed" href="https://europeansting.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The European Sting - Critical News &amp; Insights on European Politics, Economy, Foreign Affairs, Business &amp; Technology - europeansting.com &raquo; Comments Feed" href="https://europeansting.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The European Sting - Critical News &amp; Insights on European Politics, Economy, Foreign Affairs, Business &amp; Technology - europeansting.com &raquo; The Role of Advocacy in Abortion&nbsp;Rights Comments Feed" href="https://europeansting.com/2022/09/06/the-role-of-advocacy-in-abortion-rights/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkt1SwyAQhV/IDU2ntt44PguBHdyWv2GhMW8vidWJSU2948B+y2E5oo+ggs/os3AFoi2GPIs+quCAHVkcFqpRzE/iPpbQyowaYuC8UFuYpQuyOGOOUl1gUqvy/I6uFsWEjooTLmhMHjz2LDgPFlfAd3NTquwwmXqSUFzbQ7Nr9qIrZLXobJhu7JJMw6IReWWLHo2xcKhJoq0WRuczEa0cMIFFI9XQOPKP8Xo217+gv81PTmdDkkMoGUwi/e/3L1okmcmbR+NT4Ybtm/alaYHJRYuQ8FqHqInzTwXcbzT75/ED6r6Lcj2FDawnbbDmqZbc1pDxYxuZEtt1NS7McAsNfGVo5N7ca3s87neHw/PpdP4EtA4iow==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='googlefont-droid-sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='googlefont-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=1.0.0' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytjtEKwjAMRX/IGiY62IP4LbWLJTNtypIx9vdWUZgv+qBv90DuuYG5uCDZMBukyRWeImWFAa34cH0ylFH6KRhJhlQTo8JMfURTMCmuiNaktjBug+oGfpWqBPLsqEre4a/6hD3518i35yOKYwn+IVyDu7Cn8VN1xDNLrDFCvVrhvXRKx6Y9tPtd17XNcAM2y5dw?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-8-1' href='https://s2.wp.com/_static/??-eJxti8sKgCAQAH8oW6KXHaJvMTE1Vldapd+PDh2iTsPADJxJaIrZxAyhiITF+siQiLPYUPkD2KnDR/uw1swV/F9M2isUSJbe8pmyM8EwuA4s0qrwDpYwN0PfymmUstsvZXo34g==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"42156001","siteURL":"https:\/\/europeansting.com","xhrURL":"https:\/\/europeansting.com\/wp-admin\/admin-ajax.php","nonce":"d5bb2f3d24","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p2QSHv-m2T","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjdEKwjAMRX/IrIpjxQfxW+aWlZQ2rUmL7u+tMEH24lO4OSe55plhSlyQi/FqYrpTQKiKMrq2A+IldV4P5seLFXKojliNYBgLzpCTll3aX7XvEgpkSa/1y4inUGfUD/SPirJuo4vEfyWI5KQVbvItXk/D2dpj31+sfwPadVA2'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1662027824h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://europeansting.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://europeansting.com/2022/09/06/the-role-of-advocacy-in-abortion-rights/" />
<link rel='shortlink' href='https://wp.me/p2QSHv-m2T' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Feuropeansting.com%2F2022%2F09%2F06%2Fthe-role-of-advocacy-in-abortion-rights%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Feuropeansting.com%2F2022%2F09%2F06%2Fthe-role-of-advocacy-in-abortion-rights%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Role of Advocacy in Abortion Rights" />
<meta property="og:url" content="https://europeansting.com/2022/09/06/the-role-of-advocacy-in-abortion-rights/" />
<meta property="og:description" content="(Credit: Unsplash) This article was exclusively written for The European Sting by Mr. Anthony Collins, a third year Medical Student from UWI Mona in Kingston, Jamaica and the new Vice President of …" />
<meta property="article:published_time" content="2022-09-06T06:00:00+00:00" />
<meta property="article:modified_time" content="2022-09-06T04:54:22+00:00" />
<meta property="og:site_name" content="The European Sting - Critical News &amp; Insights on European Politics, Economy, Foreign Affairs, Business &amp; Technology - europeansting.com" />
<meta property="og:image" content="https://europeansting.files.wordpress.com/2022/09/abortion-rightss.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@europeansting" />
<meta name="twitter:site" content="@europeansting" />
<meta name="twitter:text:title" content="The Role of Advocacy in Abortion&nbsp;Rights" />
<meta name="twitter:image" content="https://europeansting.files.wordpress.com/2022/09/abortion-rightss.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c40805497043d94c951f841087950ec8?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c40805497043d94c951f841087950ec8?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/c40805497043d94c951f841087950ec8?s=114" />
<link rel='openid.server' href='https://europeansting.com/?openidserver=1' />
<link rel='openid.delegate' href='https://europeansting.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://europeansting.com/osd.xml" title="The European Sting - Critical News &#38; Insights on European Politics, Economy, Foreign Affairs, Business &#38; Technology - europeansting.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<link rel="pingback" href="https://europeansting.com/xmlrpc.php" />
<style type="text/css">#header { background: url(https://europeansting.files.wordpress.com/2012/12/last-panorama-logo.jpg) no-repeat !important; }</style>
<style type="text/css">body { background-image: none; }</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The European Sting - Critical News &amp; Insights on European Politics, Economy, Foreign Affairs, Business &amp; Technology - europeansting.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The European Sting is Your democratic, independent and top quality political newspaper specialized in European Union News. Unique Features: iSting &amp; Harry Sting" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://europeansting.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c40805497043d94c951f841087950ec8?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<style type="text/css" id="custom-colors-css">#nav li a, #nav li.right a { color: #ffffff;}
#nav li a:hover, #nav li a:active, #nav .current_page_item a, #nav .current-cat a, #nav .current-menu-item a { color: #ffffff;}
#nav li a:hover, #nav li a:active, #nav .current_page_item a, #nav .current-cat a, #nav .current-menu-item a { color: rgba( 255, 255, 255, 0.7 );}
#nav li li a:hover,#nav li li a:active { color: #ffffff;}
#nav li li a:hover,#nav li li a:active { color: rgba( 255, 255, 255, 0.7 );}
#nav li.right a:hover { color: #ffffff;}
#nav li.right a:hover { color: rgba( 255, 255, 255, 0.7 );}
body { background: #ffffff;}
#subnav li a { color: #6D6D6D;}
#subnav li li a, #subnav li li a:link, #subnav li li a:visited { background: #ffffff;}
#subnav li li a, #subnav li li a:link, #subnav li li a:visited { border-color: #ffffff;}
a,a:visited { color: #0094D2;}
#header ul.nav li a:hover,#header ul.nav li a:active,#header ul.nav .current_page_item a,#header ul.nav .current-cat a,#header ul.nav .current-menu-item a,#header ul.menu li a:hover,#header ul.menu li a:active,#header ul.menu .current_page_item a,#header ul.menu .current-cat a,#header ul.menu .current-menu-item a { color: #0095D6;}
#subnav li a:hover,#subnav li a:active,#subnav .current_page_item a,#subnav .current-cat a,#subnav .current-menu-item a { color: #0094D2;}
#subnav li li a:hover,#subnav li li a:active { color: #0094D2;}
h2 a:hover { color: #0094D2;}
.navigation li a:hover,.navigation li.active a { background-color: #0094D2;}
input:hover[type="button"],input:hover[type="submit"] { background-color: #0094D2;}
#footer a:hover { color: #0094D2;}
.navigation li a:hover, .navigation li.active a { background: #0094D2;}
.navigation li a:hover, .navigation li.active a { border-color: #0094D2;}
.navigation li a,.navigation li.disabled { background-color: #333333;}
#title a, #title a:hover { color: #333333;}
#nav { background: #333333;}
#nav li li a, #nav li li a:link, #nav li li a:visited { background: #333333;}
#nav li li a, #nav li li a:link, #nav li li a:visited { border-color: #333333;}
h1, h2, h2 a, h2 a:visited, h3, h4, h5, h6 { color: #333333;}
</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=2QSHv&#038;cscache=6&#038;csrev=25" />
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>
<body class="post-template-default single single-post postid-84747 single-format-standard custom-background customizer-styles-applied custom-header header-image content-sidebar highlander-enabled highlander-light custom-colors"><div id="subnav"><div class="wrap"><ul id="menu-social-media-top" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-114" class="social-rss menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://www.europeansting.com/rss">RSS</a></li>
<li id="menu-item-113" class="social-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="http://www.twitter.com/europeansting">Twitter</a></li>
<li id="menu-item-112" class="social-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="http://www.facebook.com/europeansting">Facebook</a></li>
</ul></div></div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://europeansting.com/" title="The European Sting - Critical News &amp; Insights on European Politics, Economy, Foreign Affairs, Business &amp; Technology - europeansting.com">The European Sting - Critical News &amp; Insights on European Politics, Economy, Foreign Affairs, Business &amp; Technology - europeansting.com</a></p><p id="description">The European Sting is Your democratic, independent and top quality political newspaper specialized in European Union News. Unique Features: iSting &amp; Harry Sting</p></div><div class="widget-area header-widget-area"><div id="block-151" class="widget widget_block widget_search"><div class="widget-wrap"><form role="search" method="get" action="https://europeansting.com/" class="wp-block-search__button-outside wp-block-search__icon-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label screen-reader-text">Search</label><div class="wp-block-search__inside-wrapper " ><input type="search" id="wp-block-search__input-1" class="wp-block-search__input " name="s" value="" placeholder="Search The Sting"  required /><button type="submit" class="wp-block-search__button has-text-color has-black-color has-background has-luminous-vivid-amber-background-color has-icon wp-element-button"  aria-label="Search"><svg class="search-icon" viewBox="0 0 24 24" width="24" height="24">
					<path d="M13.5 6C10.5 6 8 8.5 8 11.5c0 1.1.3 2.1.9 3l-3.4 3 1 1.1 3.4-2.9c1 .9 2.2 1.4 3.6 1.4 3 0 5.5-2.5 5.5-5.5C19 8.5 16.5 6 13.5 6zm0 9.5c-2.2 0-4-1.8-4-4s1.8-4 4-4 4 1.8 4 4-1.8 4-4 4z"></path>
				</svg></button></div></form></div></div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-navigation" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-662" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-662"><a href="https://europeansting.com/category/policy/">Policy</a>
<ul class="sub-menu">
	<li id="menu-item-671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671"><a href="https://europeansting.com/category/policy/politics/">Politics</a></li>
	<li id="menu-item-15194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15194"><a href="https://europeansting.com/category/refugee-crisis-2/">Migration Crisis</a></li>
	<li id="menu-item-25609" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25609"><a href="https://europeansting.com/category/policy/health/">Health</a></li>
	<li id="menu-item-669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-669"><a href="https://europeansting.com/category/policy/environment/">Environment</a></li>
	<li id="menu-item-674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674"><a href="https://europeansting.com/category/policy/trade/">Trade</a></li>
	<li id="menu-item-2058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2058"><a href="https://europeansting.com/category/policy/employment-social-affairs/">Employment</a></li>
	<li id="menu-item-668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668"><a href="https://europeansting.com/category/policy/energy/">Energy</a></li>
	<li id="menu-item-664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-664"><a href="https://europeansting.com/category/policy/competition/">Competition</a></li>
	<li id="menu-item-675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675"><a href="https://europeansting.com/category/policy/transport/">Transport</a></li>
	<li id="menu-item-665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665"><a href="https://europeansting.com/category/policy/education/">Education</a></li>
	<li id="menu-item-663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-663"><a href="https://europeansting.com/category/policy/agrofood/">AgroFood</a></li>
	<li id="menu-item-672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-672"><a href="https://europeansting.com/category/policy/regional/">Regional</a></li>
</ul>
</li>
<li id="menu-item-648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-648"><a href="https://europeansting.com/category/economy/">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650"><a href="https://europeansting.com/category/economy/eurozone/">Eurozone</a></li>
	<li id="menu-item-651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-651"><a href="https://europeansting.com/category/economy/markets/">Markets</a></li>
	<li id="menu-item-652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-652"><a href="https://europeansting.com/category/economy/world/">World</a></li>
	<li id="menu-item-649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-649"><a href="https://europeansting.com/category/economy/consumers/">Consumers</a></li>
</ul>
</li>
<li id="menu-item-653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-653"><a href="https://europeansting.com/category/euglobe/">EUGlobe</a>
<ul class="sub-menu">
	<li id="menu-item-654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-654"><a href="https://europeansting.com/category/euglobe/brazil/">Brazil</a></li>
	<li id="menu-item-655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-655"><a href="https://europeansting.com/category/euglobe/china/">China</a></li>
	<li id="menu-item-660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660"><a href="https://europeansting.com/category/euglobe/usa/">USA</a></li>
	<li id="menu-item-656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-656"><a href="https://europeansting.com/category/euglobe/india/">India</a></li>
	<li id="menu-item-658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-658"><a href="https://europeansting.com/category/euglobe/russia/">Russia</a></li>
	<li id="menu-item-657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-657"><a href="https://europeansting.com/category/euglobe/korea/">Korea</a></li>
	<li id="menu-item-2782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2782"><a href="https://europeansting.com/category/euglobe/japan/">Japan</a></li>
	<li id="menu-item-659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-659"><a href="https://europeansting.com/category/euglobe/turkey/">Turkey</a></li>
</ul>
</li>
<li id="menu-item-642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-642"><a href="https://europeansting.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-643"><a href="https://europeansting.com/category/business/automotive/">Automotive</a></li>
	<li id="menu-item-645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645"><a href="https://europeansting.com/category/business/digital/">Digital</a></li>
	<li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646"><a href="https://europeansting.com/category/business/health-pharma/">Health &amp; Pharma</a></li>
	<li id="menu-item-1011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1011"><a href="https://europeansting.com/category/business/shipping/">Shipping</a></li>
</ul>
</li>
<li id="menu-item-661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-661"><a href="https://europeansting.com/category/infosociety/">I-Society</a>
<ul class="sub-menu">
	<li id="menu-item-676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676"><a href="https://europeansting.com/category/infosociety/technology/">Technology</a></li>
	<li id="menu-item-673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-673"><a href="https://europeansting.com/category/infosociety/telecommunications/">Telecommunications</a></li>
	<li id="menu-item-802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802"><a href="https://europeansting.com/category/infosociety/egovernment/">eGovernment</a></li>
</ul>
</li>
<li id="menu-item-677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-677"><a href="https://europeansting.com/category/about-the-sting/">About the Sting</a>
<ul class="sub-menu">
	<li id="menu-item-1064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1064"><a href="https://europeansting.com/the-mission/">The Mission</a></li>
	<li id="menu-item-1073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1073"><a href="https://europeansting.com/the-values/">The Values</a></li>
	<li id="menu-item-12954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12954"><a href="https://europeansting.com/meet-the-stings-team/">The Team</a></li>
	<li id="menu-item-1103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1103"><a href="https://europeansting.com/isting-2/">iSting</a></li>
	<li id="menu-item-1403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1403"><a href="https://europeansting.com/?page_id=850">Harry Sting</a></li>
	<li id="menu-item-3932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3932"><a href="https://europeansting.com/advertising/">Advertising</a></li>
	<li id="menu-item-781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-781"><a href="https://europeansting.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="right date">September 6, 2022</li></ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb">You are here: <a href="https://europeansting.com/" title="View Home">Home</a> / <a href="https://europeansting.com/category/policy/" title="View all items in Policy">Policy</a> / <a href="https://europeansting.com/category/policy/health/" title="View all items in Health">Health</a> / The Role of Advocacy in Abortion Rights</div><div class="post-84747 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-ifmsa category-policy tag-abortin tag-abortion tag-abortion-rights tag-advocacy tag-brussels-magazine tag-brussels-sting tag-critical tag-critical-magazine tag-critical-news tag-critical-news-europe-the-european-sting tag-critical-times tag-eu-magazine tag-eu-sting tag-euroepan-unon-magazine tag-european-union-magazine tag-human-rights-abortion tag-ifmsa tag-magazine tag-role-of-advocacy tag-the-european-sting tag-the-sting entry"><h1 class="entry-title">The Role of Advocacy in Abortion&nbsp;Rights</h1> 
<div class="post-info"><span class="date published time" title="2022-09-06T08:00:00+02:00">September 6, 2022</span>  by <span class="author vcard"><span class="fn"><a href="https://europeansting.com/author/europeansting/" title="The Sting&#039;s Team" rel="author">The Sting&#039;s Team</a></span></span> <span class="post-comments"><a href="https://europeansting.com/2022/09/06/the-role-of-advocacy-in-abortion-rights/#respond">Leave a Comment</a></span> </div><div class="entry-content">
<figure class="wp-block-image size-large"><img data-attachment-id="84751" data-permalink="https://europeansting.com/2022/09/06/the-role-of-advocacy-in-abortion-rights/abortion-rightss/" data-orig-file="https://europeansting.files.wordpress.com/2022/09/abortion-rightss.jpg" data-orig-size="6240,4160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="abortion-rightss" data-image-description="" data-image-caption="" data-medium-file="https://europeansting.files.wordpress.com/2022/09/abortion-rightss.jpg?w=300" data-large-file="https://europeansting.files.wordpress.com/2022/09/abortion-rightss.jpg?w=610" src="https://europeansting.files.wordpress.com/2022/09/abortion-rightss.jpg?w=1024" alt="" class="wp-image-84751" srcset="https://europeansting.files.wordpress.com/2022/09/abortion-rightss.jpg?w=1024 1024w, https://europeansting.files.wordpress.com/2022/09/abortion-rightss.jpg?w=2048 2048w, https://europeansting.files.wordpress.com/2022/09/abortion-rightss.jpg?w=150 150w, https://europeansting.files.wordpress.com/2022/09/abortion-rightss.jpg?w=300 300w, https://europeansting.files.wordpress.com/2022/09/abortion-rightss.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption class="wp-element-caption">(Credit: Unsplash)</figcaption></figure>



<p><strong>This article was exclusively written for <a href="https://europeansting.com/">The European Sting</a> by Mr. Anthony Collins, a third year Medical Student from UWI Mona in Kingston, Jamaica and the new Vice President of External Affairs of JAMSA Jamaica (a member of IFMSA). He is affiliated with the International Federation of Medical Students Associations (<a href="http://ifmsa.org/">IFMSA</a>), cordial partner of The Sting. The opinions expressed in this piece belong strictly to the writers and do not necessarily reflect IFMSA’s view on the topic, nor The European Sting’s one.</strong></p>



<hr class="wp-block-separator has-alpha-channel-opacity" />



<p>Abortion has been around for ages and has been very controversial in recent times for a variety of reasons ranging from religion to moral ethics. As such it has been outlawed in many countries but this has not stopped it from being done. In Jamaica for the 2015-2019 period, 29,800 of the 89,900 pregnancies ended in abortion. Some of those were “illegal” abortions and often results in complications such as haemorrhage, infertility and death. None of those should occur as women have a right to decide what to do with their bodies including termination of pregnancy regardless of the reason. Abortion is in fact healthcare and denying this right will only put women at a greater disadvantage in the healthcare system as their rights are not being respected. There is a role we all have in this fight for human rights.</p>



<p>Advocacy is a role we can play by representing the voices of the women who are in need and were denied the right to an abortion for their health. This is done by pressuring policymakers and government officials into making the necessary changes.</p>



<p>One method is campaigning to showcase the disastrous effect that the lack of safe options for abortions has done to women. A central theme capturing the plight of the women who are denied abortions will inspire all the news articles, interviews on the air and social media posts.&nbsp; These will serve to inform and educate the public as well as inspire more people to join the cause to fight for their human rights.</p>



<p>Another method is petitioning, which includes collecting signatures to change the policy/policies they have established that prevent safe abortions in hospitals from being performed. The new policies to be implemented will be crafted by the experiences of the women who need abortions and those who were denied. This will serve to make abortions safer and reduce the potential complications.</p>



<p>Lastly, there is partnership building with groups who share the same ideals and have a greater influence on decision makers. This will serve to create a join effort as we all push towards a safer world where women’s rights are respected and programs/interventions can be created to manage abortions both in and out of healthcare facilities.</p>



<p>In summary, abortion is healthcare and no woman should be denied as it is her right to do anything she wants with her body. As such no policymaker should have a say in the matter.</p>



<p>References</p>



<p><a href="https://www.guttmacher.org/geography/latin-america-caribbean/jamaica#:~:text=In%20Jamaica%20in%202015%E2%80%932019,Abortion%20is%20prohibited%20in%20Jamaica.">Jamaica | Guttmacher Institute</a></p>



<p><strong>About the author</strong></p>



<p><em>Anthony Collins is a third year Medical Student from UWI Mona in Kingston, Jamaica and the new Vice President of External Affairs of JAMSA Jamaica (a member of IFMSA). He served as the Administrative Director for SCORE and PRO for SCOME and SCOPE for 2021/22. He is very passionate about research, forensics and pathology and therefore volunteers his time gaining experience in those areas. He also volunteers to help those in need and the environment.</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this Sting:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://europeansting.com/2022/09/06/the-role-of-advocacy-in-abortion-rights/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://europeansting.com/2022/09/06/the-role-of-advocacy-in-abortion-rights/" data-text="The Role of Advocacy in Abortion Rights" data-via="europeansting" data-related="wordpressdotcom">Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://europeansting.com/2022/09/06/the-role-of-advocacy-in-abortion-rights/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Feuropeansting.com%2F2022%2F09%2F06%2Fthe-role-of-advocacy-in-abortion-rights%2F&#038;media=https%3A%2F%2Feuropeansting.files.wordpress.com%2F2022%2F09%2Fabortion-rightss.jpg%3Fw%3D1200&#038;description=The%20Role%20of%20Advocacy%20in%20Abortion%20Rights" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="The Role of Advocacy in Abortion Rights" data-content="https://europeansting.com/2022/09/06/the-role-of-advocacy-in-abortion-rights/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="mailto:?subject=%5BShared%20Post%5D%20The%20Role%20of%20Advocacy%20in%20Abortion%20Rights&body=https%3A%2F%2Feuropeansting.com%2F2022%2F09%2F06%2Fthe-role-of-advocacy-in-abortion-rights%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="4a55d939bf" data-email-share-track-url="https://europeansting.com/2022/09/06/the-role-of-advocacy-in-abortion-rights/?share=email"><span>Email</span></a></li><li class="share-custom share-custom-printamppdf"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-printamppdf sd-button" href="https://europeansting.com/2022/09/06/the-role-of-advocacy-in-abortion-rights/?share=custom-1433708571" target="_blank" title="Click to share on Print &amp; PDF" ><span style="background-image:url(&quot;http://cdn.printfriendly.com/icon-print-friendly-16x16.png&quot;);">Print &amp; PDF</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Feuropeansting.com%2F2022%2F09%2F06%2Fthe-role-of-advocacy-in-abortion-rights%2F&amp;title=The%20Role%20of%20Advocacy%20in%20Abortion%20Rights" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://europeansting.com/2022/09/06/the-role-of-advocacy-in-abortion-rights/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://europeansting.com/2022/09/06/the-role-of-advocacy-in-abortion-rights/?share=telegram" target="_blank" title="Click to share on Telegram" ><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://europeansting.com/2022/09/06/the-role-of-advocacy-in-abortion-rights/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li class="share-skype"><div class="skype-share" data-href="https://europeansting.com/2022/09/06/the-role-of-advocacy-in-abortion-rights/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-42156001-84747-6317365589eed' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=42156001&amp;post_id=84747&amp;origin=europeansting.wordpress.com&amp;obj_id=42156001-84747-6317365589eed&amp;domain=europeansting.com' data-name='like-post-frame-42156001-84747-6317365589eed' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://europeansting.com/2022/09/06/the-role-of-advocacy-in-abortion-rights/"
    dc:identifier="https://europeansting.com/2022/09/06/the-role-of-advocacy-in-abortion-rights/"
    dc:title="The Role of Advocacy in Abortion&nbsp;Rights"
    trackback:ping="https://europeansting.com/2022/09/06/the-role-of-advocacy-in-abortion-rights/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="https://europeansting.com/category/policy/health/" rel="category tag">Health</a>, <a href="https://europeansting.com/category/ifmsa/" rel="category tag">IFMSA</a>, <a href="https://europeansting.com/tag/policy/" rel="category tag">Policy</a></span> <span class="tags">Tagged With: <a href="https://europeansting.com/tag/abortin/" rel="tag">Abortin</a>, <a href="https://europeansting.com/tag/abortion/" rel="tag">Abortion</a>, <a href="https://europeansting.com/tag/abortion-rights/" rel="tag">Abortion Rights</a>, <a href="https://europeansting.com/tag/advocacy/" rel="tag">Advocacy</a>, <a href="https://europeansting.com/tag/brussels-magazine/" rel="tag">Brussels magazine</a>, <a href="https://europeansting.com/tag/brussels-sting/" rel="tag">Brussels Sting</a>, <a href="https://europeansting.com/tag/critical/" rel="tag">Critical</a>, <a href="https://europeansting.com/tag/critical-magazine/" rel="tag">Critical Magazine</a>, <a href="https://europeansting.com/tag/critical-news/" rel="tag">Critical News</a>, <a href="https://europeansting.com/tag/critical-news-europe-the-european-sting/" rel="tag">Critical News Europe The European Sting</a>, <a href="https://europeansting.com/tag/critical-times/" rel="tag">Critical Times</a>, <a href="https://europeansting.com/tag/eu-magazine/" rel="tag">EU magazine</a>, <a href="https://europeansting.com/tag/eu-sting/" rel="tag">EU Sting</a>, <a href="https://europeansting.com/tag/euroepan-unon-magazine/" rel="tag">Euroepan unoN magazine</a>, <a href="https://europeansting.com/tag/european-union-magazine/" rel="tag">European Union Magazine</a>, <a href="https://europeansting.com/tag/human-rights-abortion/" rel="tag">Human Rights Abortion</a>, <a href="https://europeansting.com/tag/ifmsa/" rel="tag">IFMSA</a>, <a href="https://europeansting.com/tag/magazine/" rel="tag">Magazine</a>, <a href="https://europeansting.com/tag/role-of-advocacy/" rel="tag">Role of Advocacy</a>, <a href="https://europeansting.com/tag/the-european-sting/" rel="tag">The European Sting</a>, <a href="https://europeansting.com/tag/the-sting/" rel="tag">The Sting</a></span></div></div><div class="navigation"><div class="pagination-previous alignleft">&laquo; <a href="https://europeansting.com/2022/09/05/eu-cohesion-policy-e155-7-million-for-a-just-climate-transition-in-sweden/" rel="prev">EU Cohesion Policy: €155.7 million for a just climate transition in&nbsp;Sweden</a></div><div class="pagination-next alignright"><a href="https://europeansting.com/2022/09/06/roberta-metsola-the-world-needs-europe-at-its-best-because-europe-is-hope/" rel="next">Roberta Metsola: “The world needs Europe at its best because Europe is&nbsp;hope”</a> &raquo;</div></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Speak your Mind Here <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/06/the-role-of-advocacy-in-abortion-rights/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://europeansting.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="5b52a19c10" /><input type="hidden" name="_wp_http_referer" value="/2022/09/06/the-role-of-advocacy-in-abortion-rights/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	</div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='84747' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="584b855e0b" /></p>
<input type="hidden" name="genseq" value="1662465621" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="155"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div></div><div id="sidebar" class="sidebar widget-area"><div id="featured-post-70" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">EU Picks</h4>
<div class="post-84753 post type-post status-publish format-standard has-post-thumbnail hentry category-european-union-news tag-brussels tag-brussels-magaizne tag-brussels-magazine tag-critical-magazine tag-critical-news tag-critical-news-europe-the-european-sitneg tag-critical-times tag-eu-magazine tag-eu-news tag-eu-sting tag-european-parlaiment-news tag-european-union tag-european-union-magazinec tag-european-union-news tag-roberta-metsola tag-the-european-sting tag-the-sitng tag-the-sting entry"><a href="https://europeansting.com/2022/09/06/roberta-metsola-the-world-needs-europe-at-its-best-because-europe-is-hope/" title="Roberta Metsola: “The world needs Europe at its best because Europe is&nbsp;hope”" class="alignleft"><img width="50" height="50" src="https://europeansting.files.wordpress.com/2022/09/flag-eu.jpg?w=50&amp;h=50&amp;crop=1" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" srcset="https://europeansting.files.wordpress.com/2022/09/flag-eu.jpg?w=50&amp;h=50&amp;crop=1 50w, https://europeansting.files.wordpress.com/2022/09/flag-eu.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="84758" data-permalink="https://europeansting.com/2022/09/06/roberta-metsola-the-world-needs-europe-at-its-best-because-europe-is-hope/flag-eu-5/" data-orig-file="https://europeansting.files.wordpress.com/2022/09/flag-eu.jpg" data-orig-size="4864,3173" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="flag eu" data-image-description="" data-image-caption="" data-medium-file="https://europeansting.files.wordpress.com/2022/09/flag-eu.jpg?w=300" data-large-file="https://europeansting.files.wordpress.com/2022/09/flag-eu.jpg?w=610" /></a><h2><a href="https://europeansting.com/2022/09/06/roberta-metsola-the-world-needs-europe-at-its-best-because-europe-is-hope/" title="Roberta Metsola: “The world needs Europe at its best because Europe is&nbsp;hope”">Roberta Metsola: “The world needs Europe at its best because Europe is&nbsp;hope”</a></h2><p class="byline post-info"><span class="date published time" title="2022-09-06T09:00:00+02:00">September 6, 2022</span>  By <span class="author vcard"><span class="fn"><a href="https://europeansting.com/author/eur0p3anun10n8/" title="European Union" rel="author">European Union</a></span></span> </p></div><div class="post-84735 post type-post status-publish format-standard has-post-thumbnail hentry category-european-union-news tag-brussels-magazine tag-climate-transition tag-criitcal-times tag-critical tag-critical-magazine tag-critical-news tag-critical-times tag-eu-cohesion-policy tag-eu-news tag-eu-sting tag-european-union-magazine tag-european-union-news tag-european-union-newspaper tag-magazine tag-sweden tag-the-european-sting tag-the-sting entry"><a href="https://europeansting.com/2022/09/05/eu-cohesion-policy-e155-7-million-for-a-just-climate-transition-in-sweden/" title="EU Cohesion Policy: €155.7 million for a just climate transition in&nbsp;Sweden" class="alignleft"><img width="50" height="50" src="https://europeansting.files.wordpress.com/2022/09/climate-sweden.jpg?w=50&amp;h=50&amp;crop=1" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" srcset="https://europeansting.files.wordpress.com/2022/09/climate-sweden.jpg?w=50&amp;h=50&amp;crop=1 50w, https://europeansting.files.wordpress.com/2022/09/climate-sweden.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="84737" data-permalink="https://europeansting.com/2022/09/05/eu-cohesion-policy-e155-7-million-for-a-just-climate-transition-in-sweden/climate-sweden/" data-orig-file="https://europeansting.files.wordpress.com/2022/09/climate-sweden.jpg" data-orig-size="5630,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="climate-sweden" data-image-description="" data-image-caption="" data-medium-file="https://europeansting.files.wordpress.com/2022/09/climate-sweden.jpg?w=300" data-large-file="https://europeansting.files.wordpress.com/2022/09/climate-sweden.jpg?w=610" /></a><h2><a href="https://europeansting.com/2022/09/05/eu-cohesion-policy-e155-7-million-for-a-just-climate-transition-in-sweden/" title="EU Cohesion Policy: €155.7 million for a just climate transition in&nbsp;Sweden">EU Cohesion Policy: €155.7 million for a just climate transition in&nbsp;Sweden</a></h2><p class="byline post-info"><span class="date published time" title="2022-09-05T18:30:00+02:00">September 5, 2022</span>  By <span class="author vcard"><span class="fn"><a href="https://europeansting.com/author/eur0p3anun10n8/" title="European Union" rel="author">European Union</a></span></span> </p></div><div class="post-84730 post type-post status-publish format-standard has-post-thumbnail hentry category-european-union-news tag-brussels tag-brussels-magazine tag-critical tag-critical-magazine tag-critical-news tag-critical-news-europe-european-sting tag-critical-news-europe-magazine tag-eu-sting tag-european-pork tag-european-sting tag-european-union-magazine tag-korea tag-the-european-sting tag-the-sting tag-trade entry"><a href="https://europeansting.com/2022/09/05/commission-helps-resume-trade-in-european-pork-and-poultry-to-the-republic-of-korea/" title="Commission helps resume trade in European pork and poultry to the Republic of&nbsp;Korea" class="alignleft"><img width="50" height="50" src="https://europeansting.files.wordpress.com/2022/09/pork-chops.jpg?w=50&amp;h=50&amp;crop=1" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" srcset="https://europeansting.files.wordpress.com/2022/09/pork-chops.jpg?w=50&amp;h=50&amp;crop=1 50w, https://europeansting.files.wordpress.com/2022/09/pork-chops.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="84732" data-permalink="https://europeansting.com/2022/09/05/commission-helps-resume-trade-in-european-pork-and-poultry-to-the-republic-of-korea/pork-chops/" data-orig-file="https://europeansting.files.wordpress.com/2022/09/pork-chops.jpg" data-orig-size="6016,4016" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pork-chops" data-image-description="" data-image-caption="" data-medium-file="https://europeansting.files.wordpress.com/2022/09/pork-chops.jpg?w=300" data-large-file="https://europeansting.files.wordpress.com/2022/09/pork-chops.jpg?w=610" /></a><h2><a href="https://europeansting.com/2022/09/05/commission-helps-resume-trade-in-european-pork-and-poultry-to-the-republic-of-korea/" title="Commission helps resume trade in European pork and poultry to the Republic of&nbsp;Korea">Commission helps resume trade in European pork and poultry to the Republic of&nbsp;Korea</a></h2><p class="byline post-info"><span class="date published time" title="2022-09-05T17:35:23+02:00">September 5, 2022</span>  By <span class="author vcard"><span class="fn"><a href="https://europeansting.com/author/eur0p3anun10n8/" title="European Union" rel="author">European Union</a></span></span> </p></div><div class="post-84714 post type-post status-publish format-standard has-post-thumbnail hentry category-european-union-news tag-brussels-magazine tag-criitcal-magazine tag-critical tag-critical-magazine tag-critical-magzine tag-critical-news tag-critical-times tag-eu-contest tag-eu-magazine tag-eu-news tag-eu-sting tag-european-magazine tag-european-news tag-european-union tag-european-union-magazine tag-european-union-news tag-schools tag-the-european-sting tag-the-sting tag-translation tag-young-translators entry"><a href="https://europeansting.com/2022/09/05/eu-contest-for-young-translators-schools-can-now-enrol/" title="EU contest for young translators: schools can now&nbsp;enrol" class="alignleft"><img width="50" height="50" src="https://europeansting.files.wordpress.com/2022/09/school-classes.jpg?w=50&amp;h=50&amp;crop=1" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" srcset="https://europeansting.files.wordpress.com/2022/09/school-classes.jpg?w=50&amp;h=50&amp;crop=1 50w, https://europeansting.files.wordpress.com/2022/09/school-classes.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="84716" data-permalink="https://europeansting.com/2022/09/05/eu-contest-for-young-translators-schools-can-now-enrol/school-classes/" data-orig-file="https://europeansting.files.wordpress.com/2022/09/school-classes.jpg" data-orig-size="4256,2832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="school-classes" data-image-description="" data-image-caption="" data-medium-file="https://europeansting.files.wordpress.com/2022/09/school-classes.jpg?w=300" data-large-file="https://europeansting.files.wordpress.com/2022/09/school-classes.jpg?w=610" /></a><h2><a href="https://europeansting.com/2022/09/05/eu-contest-for-young-translators-schools-can-now-enrol/" title="EU contest for young translators: schools can now&nbsp;enrol">EU contest for young translators: schools can now&nbsp;enrol</a></h2><p class="byline post-info"><span class="date published time" title="2022-09-05T12:00:00+02:00">September 5, 2022</span>  By <span class="author vcard"><span class="fn"><a href="https://europeansting.com/author/eur0p3anun10n8/" title="European Union" rel="author">European Union</a></span></span> </p></div><div class="post-84709 post type-post status-publish format-standard has-post-thumbnail hentry category-european-union-news tag-brussels-magazine tag-brussels-times tag-critical tag-critical-magazine tag-critical-times tag-eu tag-eu-investment tag-eu-magazine tag-eu-news tag-eu-security tag-eu-sting tag-european-union-magazine tag-european-union-news tag-export-control tag-investment-screening tag-the-european-sting tag-the-sting entry"><a href="https://europeansting.com/2022/09/05/eu-investment-screening-and-export-control-rules-effectively-safeguard-eu-security/" title="EU investment screening and export control rules effectively safeguard EU&nbsp;security" class="alignleft"><img width="50" height="50" src="https://europeansting.files.wordpress.com/2022/09/european-union-flag.jpg?w=50&amp;h=50&amp;crop=1" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" srcset="https://europeansting.files.wordpress.com/2022/09/european-union-flag.jpg?w=50&amp;h=50&amp;crop=1 50w, https://europeansting.files.wordpress.com/2022/09/european-union-flag.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="84711" data-permalink="https://europeansting.com/2022/09/05/eu-investment-screening-and-export-control-rules-effectively-safeguard-eu-security/european-union-flag-14/" data-orig-file="https://europeansting.files.wordpress.com/2022/09/european-union-flag.jpg" data-orig-size="3277,2511" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="european-union-flag" data-image-description="" data-image-caption="" data-medium-file="https://europeansting.files.wordpress.com/2022/09/european-union-flag.jpg?w=300" data-large-file="https://europeansting.files.wordpress.com/2022/09/european-union-flag.jpg?w=610" /></a><h2><a href="https://europeansting.com/2022/09/05/eu-investment-screening-and-export-control-rules-effectively-safeguard-eu-security/" title="EU investment screening and export control rules effectively safeguard EU&nbsp;security">EU investment screening and export control rules effectively safeguard EU&nbsp;security</a></h2><p class="byline post-info"><span class="date published time" title="2022-09-05T11:00:00+02:00">September 5, 2022</span>  By <span class="author vcard"><span class="fn"><a href="https://europeansting.com/author/eur0p3anun10n8/" title="European Union" rel="author">European Union</a></span></span> </p></div><div class="post-84703 post type-post status-publish format-standard has-post-thumbnail hentry category-european-union-news tag-autumn tag-brussels-magaizne tag-brussels-magazine tag-brussels-news tag-criitcal-news tag-criitcal-times tag-critical tag-critical-magazine tag-critical-magzie tag-critical-news tag-critical-news-europe-the-european-sitng tag-critical-times tag-eu-magazine tag-eu-news tag-eu-sting tag-euroepan-union-magazine tag-european-union-magazine tag-european-union-news tag-the-european-sting tag-the-sting entry"><a href="https://europeansting.com/2022/09/05/covid-19-commission-rallies-member-states-to-prepare-for-autumn-and-winter/" title="COVID-19: Commission rallies Member States to prepare for autumn and&nbsp;winter" class="alignleft"><img width="50" height="50" src="https://europeansting.files.wordpress.com/2022/09/coronavirus.jpg?w=50&amp;h=50&amp;crop=1" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" srcset="https://europeansting.files.wordpress.com/2022/09/coronavirus.jpg?w=50&amp;h=50&amp;crop=1 50w, https://europeansting.files.wordpress.com/2022/09/coronavirus.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="84707" data-permalink="https://europeansting.com/2022/09/05/covid-19-commission-rallies-member-states-to-prepare-for-autumn-and-winter/coronavirus-16/" data-orig-file="https://europeansting.files.wordpress.com/2022/09/coronavirus.jpg" data-orig-size="6000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coronavirus" data-image-description="" data-image-caption="" data-medium-file="https://europeansting.files.wordpress.com/2022/09/coronavirus.jpg?w=300" data-large-file="https://europeansting.files.wordpress.com/2022/09/coronavirus.jpg?w=610" /></a><h2><a href="https://europeansting.com/2022/09/05/covid-19-commission-rallies-member-states-to-prepare-for-autumn-and-winter/" title="COVID-19: Commission rallies Member States to prepare for autumn and&nbsp;winter">COVID-19: Commission rallies Member States to prepare for autumn and&nbsp;winter</a></h2><p class="byline post-info"><span class="date published time" title="2022-09-05T10:06:11+02:00">September 5, 2022</span>  By <span class="author vcard"><span class="fn"><a href="https://europeansting.com/author/eur0p3anun10n8/" title="European Union" rel="author">European Union</a></span></span> </p></div><div class="post-84614 post type-post status-publish format-standard has-post-thumbnail hentry category-european-union-news tag-brussels-magazine tag-critical tag-critical-news-europe-the-european-sting tag-critical-times tag-eu tag-eu-magazine tag-eu-news tag-eu-sting tag-european-union tag-european-union-magazine tag-magazine tag-poland tag-putin-ukraine tag-russian-invasion-in-ukraine tag-the-european-sting tag-the-sting tag-ukrainian-patients entry"><a href="https://europeansting.com/2022/09/02/poland-eu-opens-medical-evacuations-hub-to-facilitate-transfers-of-ukrainian-patients/" title="Poland: EU opens medical evacuations hub to facilitate transfers of Ukrainian&nbsp;patients" class="alignleft"><img width="50" height="50" src="https://europeansting.files.wordpress.com/2022/09/stop-war-now.jpg?w=50&amp;h=50&amp;crop=1" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" srcset="https://europeansting.files.wordpress.com/2022/09/stop-war-now.jpg?w=50&amp;h=50&amp;crop=1 50w, https://europeansting.files.wordpress.com/2022/09/stop-war-now.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="84616" data-permalink="https://europeansting.com/2022/09/02/poland-eu-opens-medical-evacuations-hub-to-facilitate-transfers-of-ukrainian-patients/stop-war-now/" data-orig-file="https://europeansting.files.wordpress.com/2022/09/stop-war-now.jpg" data-orig-size="2840,2183" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stop-war-now" data-image-description="" data-image-caption="" data-medium-file="https://europeansting.files.wordpress.com/2022/09/stop-war-now.jpg?w=300" data-large-file="https://europeansting.files.wordpress.com/2022/09/stop-war-now.jpg?w=610" /></a><h2><a href="https://europeansting.com/2022/09/02/poland-eu-opens-medical-evacuations-hub-to-facilitate-transfers-of-ukrainian-patients/" title="Poland: EU opens medical evacuations hub to facilitate transfers of Ukrainian&nbsp;patients">Poland: EU opens medical evacuations hub to facilitate transfers of Ukrainian&nbsp;patients</a></h2><p class="byline post-info"><span class="date published time" title="2022-09-02T09:00:00+02:00">September 2, 2022</span>  By <span class="author vcard"><span class="fn"><a href="https://europeansting.com/author/eur0p3anun10n8/" title="European Union" rel="author">European Union</a></span></span> </p></div><div class="post-84557 post type-post status-publish format-standard has-post-thumbnail hentry category-european-union-news tag-brussels-magazine tag-common-agricultural-policy-2023-2027 tag-critical-magazine tag-critical-news tag-critical-news-europe-the-european-sting tag-critical-times tag-eu-magazine tag-eu-sting tag-european-magazine tag-european-union-magazine tag-european-union-sting tag-the-european-sting tag-the-sting entry"><a href="https://europeansting.com/2022/08/31/common-agricultural-policy-2023-2027-the-commission-approves-the-first-cap-strategic-plans/" title="Common Agricultural Policy 2023-2027: the Commission approves the first CAP strategic&nbsp;plans" class="alignleft"><img width="50" height="50" src="https://europeansting.files.wordpress.com/2022/08/farms.jpg?w=50&amp;h=50&amp;crop=1" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" srcset="https://europeansting.files.wordpress.com/2022/08/farms.jpg?w=50&amp;h=50&amp;crop=1 50w, https://europeansting.files.wordpress.com/2022/08/farms.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="84559" data-permalink="https://europeansting.com/2022/08/31/common-agricultural-policy-2023-2027-the-commission-approves-the-first-cap-strategic-plans/farms-7/" data-orig-file="https://europeansting.files.wordpress.com/2022/08/farms.jpg" data-orig-size="4288,2848" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="farms" data-image-description="" data-image-caption="" data-medium-file="https://europeansting.files.wordpress.com/2022/08/farms.jpg?w=300" data-large-file="https://europeansting.files.wordpress.com/2022/08/farms.jpg?w=610" /></a><h2><a href="https://europeansting.com/2022/08/31/common-agricultural-policy-2023-2027-the-commission-approves-the-first-cap-strategic-plans/" title="Common Agricultural Policy 2023-2027: the Commission approves the first CAP strategic&nbsp;plans">Common Agricultural Policy 2023-2027: the Commission approves the first CAP strategic&nbsp;plans</a></h2><p class="byline post-info"><span class="date published time" title="2022-08-31T14:53:44+02:00">August 31, 2022</span>  By <span class="author vcard"><span class="fn"><a href="https://europeansting.com/author/eur0p3anun10n8/" title="European Union" rel="author">European Union</a></span></span> </p></div><div class="post-84466 post type-post status-publish format-standard has-post-thumbnail hentry category-european-union-news tag-brusels-magazine tag-brussels-magaizne tag-brussels-magazine tag-ceta-agreement tag-critical tag-critical-magazine tag-critical-news tag-critical-news-europe-the-european-sitng tag-critical-tiems tag-critical-times tag-european-commission tag-european-union-magazine tag-european-union-news tag-germany tag-the-european-sting tag-the-sting entry"><a href="https://europeansting.com/2022/08/29/statement-from-the-commission-on-clarifications-discussed-with-germany-regarding-investment-protection-in-the-context-of-the-ceta-agreement/" title="Statement from the Commission on clarifications discussed with Germany regarding investment protection in the context of the CETA&nbsp;agreement" class="alignleft"><img width="50" height="50" src="https://europeansting.files.wordpress.com/2022/08/canada-1.jpg?w=50&amp;h=50&amp;crop=1" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" srcset="https://europeansting.files.wordpress.com/2022/08/canada-1.jpg?w=50&amp;h=50&amp;crop=1 50w, https://europeansting.files.wordpress.com/2022/08/canada-1.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="84469" data-permalink="https://europeansting.com/2022/08/29/statement-from-the-commission-on-clarifications-discussed-with-germany-regarding-investment-protection-in-the-context-of-the-ceta-agreement/canada-4/" data-orig-file="https://europeansting.files.wordpress.com/2022/08/canada-1.jpg" data-orig-size="4750,2788" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="canada" data-image-description="" data-image-caption="" data-medium-file="https://europeansting.files.wordpress.com/2022/08/canada-1.jpg?w=300" data-large-file="https://europeansting.files.wordpress.com/2022/08/canada-1.jpg?w=610" /></a><h2><a href="https://europeansting.com/2022/08/29/statement-from-the-commission-on-clarifications-discussed-with-germany-regarding-investment-protection-in-the-context-of-the-ceta-agreement/" title="Statement from the Commission on clarifications discussed with Germany regarding investment protection in the context of the CETA&nbsp;agreement">Statement from the Commission on clarifications discussed with Germany regarding investment protection in the context of the CETA&nbsp;agreement</a></h2><p class="byline post-info"><span class="date published time" title="2022-08-29T13:18:22+02:00">August 29, 2022</span>  By <span class="author vcard"><span class="fn"><a href="https://europeansting.com/author/eur0p3anun10n8/" title="European Union" rel="author">European Union</a></span></span> </p></div><div class="post-84455 post type-post status-publish format-standard has-post-thumbnail hentry category-european-union-news tag-brussels tag-brussels-magazine tag-critical-magazine tag-critical-news-europe-magazine tag-critical-news-europe-the-european-sitng tag-critical-times tag-eu-commission tag-eu-news tag-eu-sting tag-euroepan-union-magazine tag-european-commission tag-european-union-magazine tag-italian-market tag-italy tag-loans tag-state-aid tag-the-european-sting tag-the-sting entry"><a href="https://europeansting.com/2022/08/29/state-aid-commission-approves-italian-market-conform-scheme-to-manage-publicly-guaranteed-loans/" title="State aid: Commission approves Italian market conform scheme to manage publicly guaranteed&nbsp;loans" class="alignleft"><img width="50" height="50" src="https://europeansting.files.wordpress.com/2022/08/loanss.jpg?w=50&amp;h=50&amp;crop=1" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" srcset="https://europeansting.files.wordpress.com/2022/08/loanss.jpg?w=50&amp;h=50&amp;crop=1 50w, https://europeansting.files.wordpress.com/2022/08/loanss.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="84457" data-permalink="https://europeansting.com/2022/08/29/state-aid-commission-approves-italian-market-conform-scheme-to-manage-publicly-guaranteed-loans/loanss/" data-orig-file="https://europeansting.files.wordpress.com/2022/08/loanss.jpg" data-orig-size="4592,3064" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="loanss" data-image-description="" data-image-caption="" data-medium-file="https://europeansting.files.wordpress.com/2022/08/loanss.jpg?w=300" data-large-file="https://europeansting.files.wordpress.com/2022/08/loanss.jpg?w=610" /></a><h2><a href="https://europeansting.com/2022/08/29/state-aid-commission-approves-italian-market-conform-scheme-to-manage-publicly-guaranteed-loans/" title="State aid: Commission approves Italian market conform scheme to manage publicly guaranteed&nbsp;loans">State aid: Commission approves Italian market conform scheme to manage publicly guaranteed&nbsp;loans</a></h2><p class="byline post-info"><span class="date published time" title="2022-08-29T11:00:00+02:00">August 29, 2022</span>  By <span class="author vcard"><span class="fn"><a href="https://europeansting.com/author/eur0p3anun10n8/" title="European Union" rel="author">European Union</a></span></span> </p></div><p class="more-from-category"><a href="https://europeansting.com/tag/european-union-news/" title="European Union News">More EU Picks</a></p></div></div>
<div id="block-154" class="widget widget_block"><div class="widget-wrap">
<h2>Latest articles</h2>
</div></div>
<div id="block-153" class="widget widget_block widget_recent_entries"><div class="widget-wrap"><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a class="wp-block-latest-posts__post-title" href="https://europeansting.com/2022/09/06/this-community-of-youthful-changemakers-is-creating-a-more-equitable-world/">This community of youthful changemakers is creating a more equitable&nbsp;world</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://europeansting.com/2022/09/06/this-city-will-soon-run-only-on-renewable-energy/">This city will soon run only on renewable&nbsp;energy</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://europeansting.com/2022/09/06/carbon-offsets-how-do-they-work-and-who-sets-the-rules/">Carbon offsets &#8211; how do they work, and who sets the&nbsp;rules?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://europeansting.com/2022/09/06/what-is-quiet-quitting/">What is quiet&nbsp;quitting?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://europeansting.com/2022/09/06/roberta-metsola-the-world-needs-europe-at-its-best-because-europe-is-hope/">Roberta Metsola: “The world needs Europe at its best because Europe is&nbsp;hope”</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://europeansting.com/2022/09/06/the-role-of-advocacy-in-abortion-rights/">The Role of Advocacy in Abortion&nbsp;Rights</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://europeansting.com/2022/09/05/eu-cohesion-policy-e155-7-million-for-a-just-climate-transition-in-sweden/">EU Cohesion Policy: €155.7 million for a just climate transition in&nbsp;Sweden</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://europeansting.com/2022/09/05/commission-helps-resume-trade-in-european-pork-and-poultry-to-the-republic-of-korea/">Commission helps resume trade in European pork and poultry to the Republic of&nbsp;Korea</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://europeansting.com/2022/09/05/using-stuff-longer-does-the-shift-to-a-circular-economy-have-a-simple-solution/">Using stuff longer: Does the shift to a circular economy have a simple&nbsp;solution?</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://europeansting.com/2022/09/05/eu-contest-for-young-translators-schools-can-now-enrol/">EU contest for young translators: schools can now&nbsp;enrol</a></li>
</ul></div></div>
<div id="block-155" class="widget widget_block widget_media_image"><div class="widget-wrap">
<figure class="wp-block-image size-full"><a href="https://europeansting.com/category/china-eu-40-years"><img loading="lazy" width="220" height="210" src="https://europeansting.files.wordpress.com/2016/02/china-eu-affairs-banner-2016.gif" alt="" class="wp-image-16754" /></a></figure>
</div></div>
<div id="top-posts-12" class="widget widget_top-posts"><div class="widget-wrap"><h4 class="widget-title widgettitle">Most Popular</h4>
<ul><li><a href="https://europeansting.com/2019/12/09/the-importance-of-yellow-september-and-suicide-prevention-in-brazil/" class="bump-view" data-bump-view="tp">The importance of Yellow September and suicide prevention in Brazil</a></li><li><a href="https://europeansting.com/2019/05/16/what-the-fifth-industrial-revolution-is-and-why-it-matters/" class="bump-view" data-bump-view="tp">What the Fifth Industrial Revolution is and why it matters</a></li><li><a href="https://europeansting.com/2019/07/19/here-are-10-of-nelson-mandelas-most-inspirational-quotes/" class="bump-view" data-bump-view="tp">Here are 10 of Nelson Mandela’s most inspirational quotes</a></li><li><a href="https://europeansting.com/2022/09/05/eu-investment-screening-and-export-control-rules-effectively-safeguard-eu-security/" class="bump-view" data-bump-view="tp">EU investment screening and export control rules effectively safeguard EU security</a></li><li><a href="https://europeansting.com/2022/09/05/the-human-right-of-abortion/" class="bump-view" data-bump-view="tp">The human right of abortion</a></li><li><a href="https://europeansting.com/2022/09/05/covid-19-commission-rallies-member-states-to-prepare-for-autumn-and-winter/" class="bump-view" data-bump-view="tp">COVID-19: Commission rallies Member States to prepare for autumn and winter</a></li><li><a href="https://europeansting.com/2014/10/03/how-can-education-empower-youth-to-become-tomorrows-leaders/" class="bump-view" data-bump-view="tp">How can education empower youth to become tomorrow&#039;s leaders</a></li><li><a href="https://europeansting.com/2022/09/05/using-stuff-longer-does-the-shift-to-a-circular-economy-have-a-simple-solution/" class="bump-view" data-bump-view="tp">Using stuff longer: Does the shift to a circular economy have a simple solution?</a></li><li><a href="https://europeansting.com/2022/09/05/eu-cohesion-policy-e155-7-million-for-a-just-climate-transition-in-sweden/" class="bump-view" data-bump-view="tp">EU Cohesion Policy: €155.7 million for a just climate transition in Sweden</a></li><li><a href="https://europeansting.com/2022/09/04/cyberbullying-its-impact-on-mental-health/" class="bump-view" data-bump-view="tp">Cyberbullying &amp; its Impact on Mental Health</a></li></ul></div></div>
<div id="block-156" class="widget widget_block widget_media_image"><div class="widget-wrap">
<figure class="wp-block-image size-full"><img loading="lazy" width="300" height="150" src="https://europeansting.files.wordpress.com/2012/12/isting2.jpg" alt="" class="wp-image-993" /></figure>
</div></div>
<div id="featured-post-74" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">i-Sting</h4>
<div class="post-82902 post type-post status-publish format-standard has-post-thumbnail hentry category-isting-now tag-baltic-states tag-brussels tag-brussels-magazine tag-criitcal-news tag-critical-magazine tag-critical-news tag-critical-news-europe-the-european-sting tag-critical-times tag-eu-news tag-european-union-magazine tag-european-union-snews tag-the-european-sting tag-the-sting entry"><h2><a href="https://europeansting.com/2022/08/09/the-baltic-states-and-the-european-defence-fund-results-for-the-first-call-available/" title="The Baltic States and the European Defence Fund: results for the first call available"><strong>The Baltic States and the European Defence Fund: results for the first call available</strong></a></h2><p class="byline post-info"><span class="date published time" title="2022-08-09T09:00:00+02:00">August 9, 2022</span>  </p><p>This article was written for The European Sting by one of our passionate readers, Mr Donatas Palavenis. The opinions expressed within reflect only the writer’s views and not necessarily The European Sting’s position on the issue. The commentary reviews the results of the 2021 Calls for Proposals for the European Defence Fund (EDF) where participants from [&hellip;]</p>
</div><div class="post-82774 post type-post status-publish format-standard has-post-thumbnail hentry category-isting-now category-policy category-regional tag-brussels-magazine tag-criitcal-magazine tag-critical tag-critical-magazine tag-critical-news-europe-magaizne tag-eu-sitng tag-european-sitng tag-european-union tag-european-union-news tag-european-union-sting tag-georgia tag-georgia-tbilisi tag-georgians-eu-bid tag-isting tag-isting-now entry"><h2><a href="https://europeansting.com/2022/08/08/georgias-eu-bid-chasing-a-solution-to-domestic-issues/" title="Georgia’s EU bid: chasing a solution to domestic issues?"><strong>Georgia’s EU bid: chasing a solution to domestic issues?</strong></a></h2><p class="byline post-info"><span class="date published time" title="2022-08-08T08:00:00+02:00">August 8, 2022</span>  </p><p>This article was written for The European Sting by the political correspondent Ms. Katarzyna Rybarczyk. The opinions expressed within reflect only the writer’s views and not necessarily The European Sting’s position on the issue. Since the European Union Monitoring Mission in Georgia began in 2009, Georgia has come a long way in terms of preparing to [&hellip;]</p>
</div><div class="post-80040 post type-post status-publish format-standard has-post-thumbnail hentry category-isting-now tag-brussels tag-brussels-magaizne tag-brussels-magazine tag-criitcal-magazine tag-critical tag-critical-magazine tag-critical-news tag-critical-times tag-eu-magazine tag-eu-sting tag-european-union-magazine tag-isting tag-isting-now tag-magazine tag-putin tag-putins-russia tag-russia tag-the-sitng tag-the-sting tag-ukraine entry"><h2><a href="https://europeansting.com/2022/06/07/putin-and-turning-the-other-cheek/" title="Putin and turning the other&nbsp;cheek">Putin and turning the other&nbsp;cheek</a></h2><p class="byline post-info"><span class="date published time" title="2022-06-07T10:00:00+02:00">June 7, 2022</span>  </p><p>This article was written for The European Sting by one of our passionate readers, Mr Tomasso Merlo. The opinions expressed within reflect only the writer’s views and not necessarily The European Sting’s position on the issue. Ukraine had to open its doors to Putin, had to let him get to Kiev and at that point launch [&hellip;]</p>
</div><div class="post-76930 post type-post status-publish format-standard has-post-thumbnail hentry category-environment category-isting-now category-policy tag-brussels tag-brussels-magazine tag-cop26 tag-critical tag-critical-criticism tag-critical-news tag-criticism tag-eu-sting tag-european-union-magazine tag-global-goals tag-goals tag-magazine tag-the-european-sting tag-the-sting entry"><h2><a href="https://europeansting.com/2022/03/11/cop-26-goals-critical-criticism/" title="COP 26: Goals &amp; Critical&nbsp;Criticism">COP 26: Goals &amp; Critical&nbsp;Criticism</a></h2><p class="byline post-info"><span class="date published time" title="2022-03-11T08:40:49+01:00">March 11, 2022</span>  </p><p>This article was written for The European Sting by one of our passionate readers, Dr Animesh Upadhyay. The opinions expressed within reflect only the writer’s views and not necessarily The European Sting’s position on the issue. The 26th Conference of the Parties lasted from the 31st of October 2021, until the end of 12thNovember 2021. One [&hellip;]</p>
</div><div class="post-76634 post type-post status-publish format-standard has-post-thumbnail hentry category-isting-now category-policy category-russia tag-breaking tag-brussels-magazine tag-brussels-news tag-critical tag-critical-news tag-critical-times tag-eu-news tag-eu-newsbrussels-magazine tag-eu-sting tag-euroepan-magazine tag-european-magazine tag-european-union-magazine tag-magazine tag-the-european-sting tag-the-sting tag-war-in-ukraine entry"><h2><a href="https://europeansting.com/2022/03/03/breaking-from-the-war-in-ukraine-kharkivs-universities-cultural-landmarks-and-residential-buildings-are-being-erased/" title="Live from the war in Ukraine: Kharkiv’s Universities, Cultural Landmarks and Residential Buildings are being erased ">Live from the war in Ukraine: Kharkiv’s Universities, Cultural Landmarks and Residential Buildings are being erased </a></h2><p class="byline post-info"><span class="date published time" title="2022-03-03T07:45:10+01:00">March 3, 2022</span>  </p><p>This article was exclusively written for The Sting by our writers at the heart of the war in Kharkiv. The unceasing bombardment of Kharkiv continues on its seventh day. For seven days, aerial and artillery bombardment has struck Kharkiv, tearing out bits and fragments of this city, one cultural landmark at a time. In the [&hellip;]</p>
</div><p class="more-from-category"><a href="https://europeansting.com/tag/isting-now/" title="iSting Now">More i-Stings</a></p></div></div>
<div id="block-157" class="widget widget_block"><div class="widget-wrap">
<ul class="is-layout-flex wp-block-social-links"><li class="wp-social-link wp-social-link-facebook wp-block-social-link"><a href="https://www.facebook.com/europeansting"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Facebook</span></a></li>

<li class="wp-social-link wp-social-link-twitter wp-block-social-link"><a href="https://twitter.com/europeansting"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Twitter</span></a></li>

<li class="wp-social-link wp-social-link-pinterest wp-block-social-link"><a href="https://www.pinterest.com/europeansting"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M12.289,2C6.617,2,3.606,5.648,3.606,9.622c0,1.846,1.025,4.146,2.666,4.878c0.25,0.111,0.381,0.063,0.439-0.169 c0.044-0.175,0.267-1.029,0.365-1.428c0.032-0.128,0.017-0.237-0.091-0.362C6.445,11.911,6.01,10.75,6.01,9.668 c0-2.777,2.194-5.464,5.933-5.464c3.23,0,5.49,2.108,5.49,5.122c0,3.407-1.794,5.768-4.13,5.768c-1.291,0-2.257-1.021-1.948-2.277 c0.372-1.495,1.089-3.112,1.089-4.191c0-0.967-0.542-1.775-1.663-1.775c-1.319,0-2.379,1.309-2.379,3.059 c0,1.115,0.394,1.869,0.394,1.869s-1.302,5.279-1.54,6.261c-0.405,1.666,0.053,4.368,0.094,4.604 c0.021,0.126,0.167,0.169,0.25,0.063c0.129-0.165,1.699-2.419,2.142-4.051c0.158-0.59,0.817-2.995,0.817-2.995 c0.43,0.784,1.681,1.446,3.013,1.446c3.963,0,6.822-3.494,6.822-7.833C20.394,5.112,16.849,2,12.289,2"></path></svg><span class="wp-block-social-link-label screen-reader-text">Pinterest</span></a></li>

<li class="wp-social-link wp-social-link-linkedin wp-block-social-link"><a href="https://www.linkedin.com/in/the-europeanst-sting"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg><span class="wp-block-social-link-label screen-reader-text">LinkedIn</span></a></li>

<li class="wp-social-link wp-social-link-youtube wp-block-social-link"><a href=""  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg><span class="wp-block-social-link-label screen-reader-text">YouTube</span></a></li></ul>
</div></div>
<div id="block-158" class="widget widget_block"><div class="widget-wrap">
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<div class="embed-twitter"><a class="twitter-timeline" data-width="610" data-height="915" data-dnt="true" href="https://twitter.com/europeansting?ref_src=twsrc%5Etfw">Tweets by europeansting</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div></figure>
</div></div>
<div id="block-166" class="widget widget_block"><div class="widget-wrap">
<h2>Happens in Brussels</h2>
</div></div>
<div id="block-165" class="widget widget_block widget_rss"><div class="widget-wrap"><ul class="has-dates has-excerpts wp-block-rss"><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='http://www.consilium.europa.eu/en/press/press-releases/2022/09/05/joint-press-release-following-the-8th-association-council-meeting-between-the-eu-and-ukraine/'>Joint press release following the 8th Association Council meeting between the EU and Ukraine</a></div><time datetime="" class="wp-block-rss__item-publish-date">September 5, 2022</time> <div class="wp-block-rss__item-excerpt">EU and Ukraine issued a joint press release following the 8th Association Council condemning Russian war of aggression against Ukraine and welcoming Ukraine&#039;s ongoing engagement in implementing its commitment towards European perspective.</div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='http://www.consilium.europa.eu/en/press/press-releases/2022/09/05/declaration-a-la-presse-du-president-charles-michel-suite-a-la-reunion-a-alger-avec-le-president-d-algerie-abdelmadjid-tebboune/'>Déclaration à la presse du président Charles Michel suite à la réunion à Alger avec le président d’Algérie Abdelmadjid Tebboune</a></div><time datetime="" class="wp-block-rss__item-publish-date">September 5, 2022</time> <div class="wp-block-rss__item-excerpt">Déclaration à la presse du président Charles Michel suite à la réunion à Alger avec le président d’Algérie Abdelmadjid Tebboune.</div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.eiopa.europa.eu/media/news/eiopa-publishes-monthly-technical-information-solvency-ii-relevant-risk-free-interest-11_en'>EIOPA publishes monthly technical information for Solvency II Relevant Risk Free Interest Rate Term Structures – end-August 2022</a></div><time datetime="" class="wp-block-rss__item-publish-date">September 5, 2022</time> <div class="wp-block-rss__item-excerpt">EIOPA publishes monthly technical information for Solvency II Relevant Risk Free Interest Rate Term Structures – end-August 2022 Today, the European Insurance and Occupational Pensions Authority (EIOPA) published technical information on the relevant risk-free interest rate term structures (RFR) with reference to the end of August 2022. RFR technical information has been calculated on the [&hellip;]</div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://ec.europa.eu/commission/presscorner/detail/en/SPEECH_22_5350'>Sovereignty, self-assurance and solidarity:  Europe in today&#039;s geopolitics I Blog of Commissioner Thierry Breton</a></div><time datetime="" class="wp-block-rss__item-publish-date">September 5, 2022</time> <div class="wp-block-rss__item-excerpt">European Commission Speech Eindhoven, 05 Sep 2022 Minister Adriaansens, dear Micky, President and rector magnificus of the university, Honourable Members of the European Parliament, Representatives of the provi...</div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='http://www.consilium.europa.eu/en/press/press-releases/2022/09/05/media-advisory-press-briefing-ahead-of-extraordinary-transport-telecommunications-and-energy-council-energy-of-9-september-2022/'>Media advisory  - Press briefing ahead of Extraordinary Transport, Telecommunications and Energy Council (Energy) of 9 September 2022</a></div><time datetime="" class="wp-block-rss__item-publish-date">September 5, 2022</time> <div class="wp-block-rss__item-excerpt">Press briefing ahead of Extaordinary Transport, Telecommunications and Energy Council (Energy) will take place on Thursday 8 September 2022 at 16.30.</div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.esma.europa.eu/file/124590/download?token=DWC1ca9I'>Joint ESAs Consumer Protection Day - Programme</a></div><time datetime="" class="wp-block-rss__item-publish-date">September 5, 2022</time> <div class="wp-block-rss__item-excerpt">Monday 05 September 2022 13:58</div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://ec.europa.eu/commission/presscorner/detail/en/SPEECH_22_5349'>Speech by Executive Vice-President Timmermans at the closing ceremony of the Africa Adaptation Summit 2022</a></div><time datetime="" class="wp-block-rss__item-publish-date">September 5, 2022</time> <div class="wp-block-rss__item-excerpt">European Commission Speech Rotterdam, 05 Sep 2022 Thank you for inviting me. It really is a pleasure to be here. You know, nobody denies now that the climate crisis is man-made. But one of the perfidities of th...</div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='http://www.consilium.europa.eu/en/press/press-releases/2022/09/05/media-advisory-press-briefing-ahead-of-eurogroup-meeting-of-9-september-2022/'>Media advisory - Press briefing ahead of Eurogroup meeting of 9 September 2022</a></div><time datetime="" class="wp-block-rss__item-publish-date">September 5, 2022</time> <div class="wp-block-rss__item-excerpt">Press briefing ahead of Eurogroup meeting will take place on 7 September 2022 at 10.30.</div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://ec.europa.eu/commission/presscorner/detail/en/MEX_22_5347'>Daily News 05 / 09 / 2022</a></div><time datetime="" class="wp-block-rss__item-publish-date">September 5, 2022</time> <div class="wp-block-rss__item-excerpt">European Commission Daily news Brussels, 05 Sep 2022 Solidarity with Ukraine: EU-Ukraine Association Council takes place, with new agreements further strengthening cooperation between the EU and Ukraine Today, th...</div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.esma.europa.eu/file/49743/download?token=LlJnJLNz'>Q&amp;amp;A on MiFID II and MiFIR transparency topics</a></div><time datetime="" class="wp-block-rss__item-publish-date">September 5, 2022</time> <div class="wp-block-rss__item-excerpt">Monday 05 September 2022 10:50</div></li></ul></div></div>
<div id="block-168" class="widget widget_block"><div class="widget-wrap">
<h2>The Sting reads EU</h2>
</div></div>
<div id="block-167" class="widget widget_block widget_rss"><div class="widget-wrap"><ul class="has-dates has-excerpts wp-block-rss"><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='http://www.consilium.europa.eu/en/press/press-releases/2022/09/05/joint-press-release-following-the-8th-association-council-meeting-between-the-eu-and-ukraine/'>Joint press release following the 8th Association Council meeting between the EU and Ukraine</a></div><time datetime="" class="wp-block-rss__item-publish-date">September 5, 2022</time> <div class="wp-block-rss__item-excerpt">EU and Ukraine issued a joint press release following the 8th Association Council condemning Russian war of aggression against Ukraine and welcoming Ukraine&#039;s ongoing engagement in implementing its commitment towards European perspective.</div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='http://www.consilium.europa.eu/en/press/press-releases/2022/09/05/declaration-a-la-presse-du-president-charles-michel-suite-a-la-reunion-a-alger-avec-le-president-d-algerie-abdelmadjid-tebboune/'>Déclaration à la presse du président Charles Michel suite à la réunion à Alger avec le président d’Algérie Abdelmadjid Tebboune</a></div><time datetime="" class="wp-block-rss__item-publish-date">September 5, 2022</time> <div class="wp-block-rss__item-excerpt">Déclaration à la presse du président Charles Michel suite à la réunion à Alger avec le président d’Algérie Abdelmadjid Tebboune.</div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.eiopa.europa.eu/media/news/eiopa-publishes-monthly-technical-information-solvency-ii-relevant-risk-free-interest-11_en'>EIOPA publishes monthly technical information for Solvency II Relevant Risk Free Interest Rate Term Structures – end-August 2022</a></div><time datetime="" class="wp-block-rss__item-publish-date">September 5, 2022</time> <div class="wp-block-rss__item-excerpt">EIOPA publishes monthly technical information for Solvency II Relevant Risk Free Interest Rate Term Structures – end-August 2022 Today, the European Insurance and Occupational Pensions Authority (EIOPA) published technical information on the relevant risk-free interest rate term structures (RFR) with reference to the end of August 2022. RFR technical information has been calculated on the [&hellip;]</div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://ec.europa.eu/commission/presscorner/detail/en/SPEECH_22_5350'>Sovereignty, self-assurance and solidarity:  Europe in today&#039;s geopolitics I Blog of Commissioner Thierry Breton</a></div><time datetime="" class="wp-block-rss__item-publish-date">September 5, 2022</time> <div class="wp-block-rss__item-excerpt">European Commission Speech Eindhoven, 05 Sep 2022 Minister Adriaansens, dear Micky, President and rector magnificus of the university, Honourable Members of the European Parliament, Representatives of the provi...</div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='http://www.consilium.europa.eu/en/press/press-releases/2022/09/05/media-advisory-press-briefing-ahead-of-extraordinary-transport-telecommunications-and-energy-council-energy-of-9-september-2022/'>Media advisory  - Press briefing ahead of Extraordinary Transport, Telecommunications and Energy Council (Energy) of 9 September 2022</a></div><time datetime="" class="wp-block-rss__item-publish-date">September 5, 2022</time> <div class="wp-block-rss__item-excerpt">Press briefing ahead of Extaordinary Transport, Telecommunications and Energy Council (Energy) will take place on Thursday 8 September 2022 at 16.30.</div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.esma.europa.eu/file/124590/download?token=DWC1ca9I'>Joint ESAs Consumer Protection Day - Programme</a></div><time datetime="" class="wp-block-rss__item-publish-date">September 5, 2022</time> <div class="wp-block-rss__item-excerpt">Monday 05 September 2022 13:58</div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://ec.europa.eu/commission/presscorner/detail/en/SPEECH_22_5349'>Speech by Executive Vice-President Timmermans at the closing ceremony of the Africa Adaptation Summit 2022</a></div><time datetime="" class="wp-block-rss__item-publish-date">September 5, 2022</time> <div class="wp-block-rss__item-excerpt">European Commission Speech Rotterdam, 05 Sep 2022 Thank you for inviting me. It really is a pleasure to be here. You know, nobody denies now that the climate crisis is man-made. But one of the perfidities of th...</div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='http://www.consilium.europa.eu/en/press/press-releases/2022/09/05/media-advisory-press-briefing-ahead-of-eurogroup-meeting-of-9-september-2022/'>Media advisory - Press briefing ahead of Eurogroup meeting of 9 September 2022</a></div><time datetime="" class="wp-block-rss__item-publish-date">September 5, 2022</time> <div class="wp-block-rss__item-excerpt">Press briefing ahead of Eurogroup meeting will take place on 7 September 2022 at 10.30.</div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://ec.europa.eu/commission/presscorner/detail/en/MEX_22_5347'>Daily News 05 / 09 / 2022</a></div><time datetime="" class="wp-block-rss__item-publish-date">September 5, 2022</time> <div class="wp-block-rss__item-excerpt">European Commission Daily news Brussels, 05 Sep 2022 Solidarity with Ukraine: EU-Ukraine Association Council takes place, with new agreements further strengthening cooperation between the EU and Ukraine Today, th...</div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.esma.europa.eu/file/49743/download?token=LlJnJLNz'>Q&amp;amp;A on MiFID II and MiFIR transparency topics</a></div><time datetime="" class="wp-block-rss__item-publish-date">September 5, 2022</time> <div class="wp-block-rss__item-excerpt">Monday 05 September 2022 10:50</div></li></ul></div></div>
<div id="block-170" class="widget widget_block"><div class="widget-wrap">
<h2>EUR-USD Rates</h2>
</div></div>
<div id="block-169" class="widget widget_block widget_rss"><div class="widget-wrap"><ul class="wp-block-rss"><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='http://www.ecb.europa.eu/stats/exchange/eurofxref/html/eurofxref-graph-usd.en.html?date=2022-09-05&#038;rate=0.9920'>0.9920 USD = 1 EUR 2022-09-05 ECB Reference rate</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='http://www.ecb.europa.eu/stats/exchange/eurofxref/html/eurofxref-graph-usd.en.html?date=2022-09-02&#038;rate=0.9993'>0.9993 USD = 1 EUR 2022-09-02 ECB Reference rate</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='http://www.ecb.europa.eu/stats/exchange/eurofxref/html/eurofxref-graph-usd.en.html?date=2022-09-01&#038;rate=1.0004'>1.0004 USD = 1 EUR 2022-09-01 ECB Reference rate</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='http://www.ecb.europa.eu/stats/exchange/eurofxref/html/eurofxref-graph-usd.en.html?date=2022-08-31&#038;rate=1.0000'>1.0000 USD = 1 EUR 2022-08-31 ECB Reference rate</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='http://www.ecb.europa.eu/stats/exchange/eurofxref/html/eurofxref-graph-usd.en.html?date=2022-08-30&#038;rate=1.0034'>1.0034 USD = 1 EUR 2022-08-30 ECB Reference rate</a></div></li></ul></div></div>
<div id="block-171" class="widget widget_block widget_media_image"><div class="widget-wrap">
<figure class="wp-block-image size-full"><a href="https://europeansting.com/category/events"><img loading="lazy" width="220" height="183" src="https://europeansting.files.wordpress.com/2013/10/events-logo1-e1382892095322.jpg" alt="" class="wp-image-5474" /></a></figure>
</div></div>
<div id="block-172" class="widget widget_block widget_media_image"><div class="widget-wrap">
<figure class="wp-block-image size-full"><img loading="lazy" width="220" height="183" src="https://europeansting.files.wordpress.com/2013/12/the-sting-exclusive1.gif" alt="" class="wp-image-6102" /></figure>
</div></div>
<div id="block-173" class="widget widget_block"><div class="widget-wrap">
<h2>The Sting's Milestones</h2>
</div></div>
<div id="block-175" class="widget widget_block widget_media_image"><div class="widget-wrap">
<figure class="wp-block-image size-full"><a href="https://europeansting.com/category/world-economic-forum-2015"><img loading="lazy" width="600" height="150" src="https://europeansting.files.wordpress.com/2012/12/wef-banner-2015.gif" alt="" class="wp-image-34803" /></a></figure>
</div></div>
<div id="block-176" class="widget widget_block widget_media_image"><div class="widget-wrap">
<figure class="wp-block-image size-full"><a href="https://europeansting.com/category/g20-antalya-turkey-special-edition"><img loading="lazy" width="220" height="210" src="https://europeansting.files.wordpress.com/2012/12/G20-Antalya-banner.gif" alt="" class="wp-image-34804" /></a></figure>
</div></div>
<div id="block-182" class="widget widget_block widget_media_image"><div class="widget-wrap">
<figure class="wp-block-image size-full"><a href="https://europeantsting.com/european-business-summit-2015-special-edition"><img loading="lazy" width="220" height="210" src="https://europeansting.files.wordpress.com/2015/05/european-business-summit-2015-banner1.gif" alt="" class="wp-image-11846" /></a></figure>
</div></div>
<div id="block-177" class="widget widget_block widget_media_image"><div class="widget-wrap">
<figure class="wp-block-image size-full"><a href="https://europeansting.com/category/mwc16-special-report/"><img loading="lazy" width="220" height="210" src="https://europeansting.files.wordpress.com/2015/03/mwc15-special-report.gif" alt="" class="wp-image-11090" /></a></figure>
</div></div>
<div id="block-178" class="widget widget_block widget_media_image"><div class="widget-wrap">
<figure class="wp-block-image size-full"><a href="https://europeansting.com/the-next-web-2014-sting-special/"><img loading="lazy" width="220" height="186" src="https://europeansting.files.wordpress.com/2014/05/tnw14-special-teaser-banner.gif" alt="" class="wp-image-7777" /></a></figure>
</div></div>
</div></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="block-26" class="widget widget_block"><div class="widget-wrap">
<pre class="wp-block-verse has-black-color has-white-background-color has-text-color has-background has-medium-font-size"></pre>
</div></div>
<div id="block-42" class="widget widget_block"><div class="widget-wrap">
<pre class="wp-block-verse"></pre>
</div></div>
<div id="block-24" class="widget widget_block"><div class="widget-wrap">
<div class="is-layout-flex wp-container-4 wp-block-columns alignwide">
<div class="is-layout-flow wp-block-column" style="flex-basis:100%;">
<figure class="wp-block-image"><img alt="" /></figure>
</div>
</div>
</div></div>
<div id="block-28" class="widget widget_block widget_media_image"><div class="widget-wrap">
<figure class="wp-block-image"><img alt="" /></figure>
</div></div>
<div id="block-29" class="widget widget_block widget_media_image"><div class="widget-wrap">
<figure class="wp-block-image"><img alt="" /></figure>
</div></div>
<div id="block-30" class="widget widget_block"><div class="widget-wrap"></div></div>
<div id="block-32" class="widget widget_block"><div class="widget-wrap"></div></div>
<div id="block-37" class="widget widget_block"><div class="widget-wrap">
<div class="wp-block-coblocks-gallery-collage has-small-gutter"><ul></ul></div>
</div></div>
<div id="block-47" class="widget widget_block"><div class="widget-wrap">
<pre class="wp-block-verse"></pre>
</div></div>
<div id="block-57" class="widget widget_block"><div class="widget-wrap">
<pre class="wp-block-verse"></pre>
</div></div>
<div id="block-55" class="widget widget_block widget_text"><div class="widget-wrap">
<p></p>
</div></div>
<div id="block-59" class="widget widget_block"><div class="widget-wrap">
<pre class="wp-block-verse"></pre>
</div></div>
<div id="block-62" class="widget widget_block"><div class="widget-wrap">
<pre class="wp-block-verse"></pre>
</div></div>
<div id="block-66" class="widget widget_block"><div class="widget-wrap">
<pre class="wp-block-verse"></pre>
</div></div>
<div id="block-120" class="widget widget_block"><div class="widget-wrap">
<h2></h2>
</div></div>
<div id="block-126" class="widget widget_block widget_text"><div class="widget-wrap">
<p></p>
</div></div>
<div id="block-131" class="widget widget_block"><div class="widget-wrap">
<h2></h2>
</div></div>
<div id="block-134" class="widget widget_block"><div class="widget-wrap">
<h2></h2>
</div></div>
<div id="block-137" class="widget widget_block"><div class="widget-wrap">
<h2></h2>
</div></div>
</div><div class="footer-widgets-2 widget-area"><div id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://europeansting.com/category/about-the-sting/">About </a>| <a href="http://www.europeansting.com/the-european-sting-privacy-policy">Privacy</a> |  <a href="https://europeansting.com/category/about-the-sting/">  </a> <a href="https://europeansting.com/2015/08/27/european-sting-cookie-policy/">Cookies</a> |  <a href="/contact-us">Contact</a>  | 
<a href="/site-map"> </a> <a href="/site-map">Sitemap</a> </div>
		</div></div>
<div id="text-40" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p>© 2022 The European Sting.                                               All Rights Reserved.</p>
</div>
		</div></div>
</div><div class="footer-widgets-3 widget-area"></div></div></div><div class="after-content-ad"><div id="block-184" class="widget widget_block widget_media_image"><div class="widget-wrap">
<figure class="wp-block-image size-full is-resized"><a href="https://www.europeansting.com"><img src="https://europeansting.files.wordpress.com/2018/02/facebook-background.jpg" alt="" class="wp-image-26359" width="1000" /></a></figure>
</div></div>
</div><!-- end .after-content-ad --><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p><a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a></p></div></div></div></div><!--  -->
<script type="text/javascript">
	window._tkq = window._tkq || [];
	if ( Math.random() < 0.01 ) {
		window._tkq.push( [
			'recordEvent',
			'wpcom_wordads_noad',
			{"theme":"premium\/modern-news","blog_id":42156001,"post_id":84747,"reason_noadverts_option":1,"reason_blog_unsafe":1,"reason_post_null":1}
		] );
	}
</script>	<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/europeansting.wordpress.com\/public.api\/connect\/?action=request&domain=europeansting.com","logoutURL":"https:\/\/europeansting.wordpress.com\/wp-login.php?action=logout&_wpnonce=21ce52fb98","homeURL":"https:\/\/europeansting.com\/","postID":"84747","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1662027824j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-premium-modern-news actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://europeansting.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/c40805497043d94c951f841087950ec8?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				The European Sting - Critical News &amp; Insights on European Politics, Economy, Foreign Affairs, Business &amp; Technology - europeansting.com			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 7,119 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="42156001" />
										<input type="hidden" name="source" value="https://europeansting.com/2022/09/06/the-role-of-advocacy-in-abortion-rights/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="c5c08f877f" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Feuropeansting.com%252F2022%252F09%252F06%252Fthe-role-of-advocacy-in-abortion-rights%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://europeansting.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/c40805497043d94c951f841087950ec8?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				The European Sting - Critical News &amp; Insights on European Politics, Economy, Foreign Affairs, Business &amp; Technology - europeansting.com			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://europeansting.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Feuropeansting.wordpress.com%2F2022%2F09%2F06%2Fthe-role-of-advocacy-in-abortion-rights%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Feuropeansting.com%252F2022%252F09%252F06%252Fthe-role-of-advocacy-in-abortion-rights%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p2QSHv-m2T">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/42156001/posts/84747">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/europeansting.com\/2022\/09\/06\/the-role-of-advocacy-in-abortion-rights\/":84747};
	</script>
							<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
					<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>
					<script>
		( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();
		</script>
						<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
			<div id="eu_cookie_law_widget-12" class="widget widget_eu_cookie_law_widget"><div class="widget-wrap">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
	style="display: none"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://europeansting.com/2015/08/27/european-sting-cookie-policy/" rel="">
			Cookie Policy		</a>
 </form>
</div>
</div></div>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??-eJylkM0KwkAMhF/INVha6UV8FNnuhpo2+0OTdenbW9CeVbwlM5MPJlCzcSkqRoVQTOYyUhSYULN183uHvCRfnFKKELaJUcDZJRVBBqmUcTFDiZ7x6EQO8Ddzj+7CF1i4UXQwcHKzgBKjN6NlxmWFB2H9lSBMHuWe6sfrSn5EFcCyuWkmNGwrKIbMVrdSouvrL9dwOZ27vun6tmmnJxq+jro=?cssminify=yes' type='text/css' media='all' />
<style id='core-block-supports-inline-css'>
.wp-block-columns.wp-container-4{flex-wrap:nowrap;}
</style>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/jetpack-plugin\/production\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/europeansting.com\/wp-admin\/admin-ajax.php","nonce":"657c6d27bf","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/europeansting.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Feuropeansting.com%2F2022%2F09%2F06%2Fthe-role-of-advocacy-in-abortion-rights%2F","blog_id":"42156001","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=42156001&v=wpcom&tz=2&user_id=0&subd=europeansting","is_public":"1"};
</script>
<script id='jetpack-block-tiled-gallery-js-extra'>
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJylU+luwjAMfqGlpowdf6Y9ypQ2pnXJNScp8PZzYZ2qCYY0/iXxd/gK7KNqg8/oMwwJDI7UYjxUQ3qARcgVFW3pyCewtMMEnwUL9tobi/wbPCPb0NjQ7hKsq/q1qlUiFy0qxrFag6F0cpxBylLX5yb8WJNvbTFidQI5J8pCjfZYOfK/LXOPTqCR0VFx0KHHRFOuzUQXboFUIvKWUn83X3OX7haRkqLOS5llwYP0l49QSEpnvI3KurmY0mJuA+ao2x18iALkPeWMrDI5tOTxD542oqsazeB0Eo6cVGZRSrfNvu/SkmBKmyn4s31TyBpoNYeS0P6g54cblegdJYdZPVars9z8sOUT2Fzq1WnfRgkGBsZpNqxzYMXFT0241uIlTUIx2OOW7MUM5/S6ItcGuVPT7GCsN9VKFv5ccx+CfAjyBg//1qD61d8pYYKTz6TN8brOtdX5/tOZLBrVaWunFRwJ9yLw7t7q5+f1arN5enkZvgBPYZ2b'></script>
<script type='text/javascript'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript'>
wp.galleryBlockV2Enabled = true
</script>
<script crossorigin="anonymous" src='https://s0.wp.com/wp-includes/js/dist/vendor/lodash.min.js?m=1653325678h&#038;ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script id='jetpack-block-slideshow-js-extra'>
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jEsOwjAMRC9EaooKXSGOgtLEpG6dj+Kk4fh0g4RYdDWaGb0HLSkTQ8FQIHF1FARc3euE2e1PRtj6oTt3F5gqsQUUoxOquXgGChbfnafQLXKCH5Ov6itbsCRtVnhSMDBxNKuAMFmUOTbYCNsB3Mg6LAJY9zeuhIp1g4I+sS74tx94jM6xCrJqyUT/Vw+4FKWoF2vKILPOFNw3d+jh7/3tdjkPw3Uclw/nlnmz'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://europeansting.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'42156001','blog_tz':'2','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'42156001','v':'wpcom','tz':'2','user_id':'0','post':'84747','subd':'europeansting'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1mNzc2NTVTamdsRWFxcEV3XUtMXVR5aWlmMVNIcUxBaFstUWRrZVpWQ2tORExSfEpUVm05SlpEZzZWOEtlbW5nZHV0dkhDNjhwP35JbkdHLyZqaThpa3NhfkpRZkNHY0RrVTBjRkRuZHQ2NStuP1JNclI1MG4laFJQJkstZm4/YVd5TjZ+b2x5MHdnbld0MUxRdzEyODJwVUk5bEY0TisvUkVpaUQ4bDBvZ1hMWDNteDUtc3F0cUIralhmK1pBX058L1s/RTgzNUs9VU9rOG8wcG9jWCY4JjRhdXxjXX5UQWdBVzhiV2xpbWdJfis/TStrSEYwOW9yflBJd2lSdC5YS1RhT3NsTkhBYk9IVEVZT1VJLXlORzJvd1ZXPS03NDBBVHA9ei9IR0dkVC1teUl5ZGM5a1prZz1iJVg2fCtiVnVBOGVBVnxzUjZNTHV0b1M1QmZFcnlDNEVi'}]);
_stq.push([ 'clickTrackerInit', '42156001', '84747' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 223 seconds ago
	generated in 0.429 seconds
	served from batcache in 0.003 seconds
	expires in 77 seconds
-->
